Joomla 3.7 update status - JoomlArt
30% OFF for JA Developer. Coupon: JADEV30 Buy Now
League Bundle $1335 $599 Read More
Viewing 15 posts - 76 through 90 (of 158 total)
  • Author
    Posts
  • isabelgica JATC
    #1032410

    The templates all seem to work if you click off Optimize CSS or click on Dev Mode. The problem is in the Optimize CSS somewhere because Dev Mode does the same thing basically in turning it off. Websites work perfect after that is turned off…

    Thanks! this did work for the display of the icons (they’re shown correctly now)..

    However, it doesn’t solve the erroneous linking (from the homepage ‘latest news’ articles) for Magz – these links keep on opening the article at the bottom of the homepage instead of going to the category/article..

    thx again & monitoring further updates!

    Jack Lin Developer
    #1032813

    JA Content Type 1.0.5 in Joomla 3.7 not work

    Configuration information:

    1. php7
    2. mysql 5.6
    3. nginx
    4. joomla 3.7
    5. T3-bs3-blank
    6. T3 2.6.4
    7. Include ja_teline_v template helper.php and helper.content.php files

    Issue:

    1. clone row doesn’t work in joomla 3.7 gallery (image_clone.jpg).
    2. in gallery just update one image, save, return article lists, The Votes col and Ratings col was incorrect
      /administrator/components/com_content/views/articles/tmpl/default.php on line 231 (image_vote.jpg)
      /administrator/components/com_content/views/articles/tmpl/default.php on line 236 (imgae_ratings.jpg)

    1. image_clone
    2. image_ratings
    3. image_votes
    mberwing Developer
    #1032940

    Still issues with JA Resume after applying T3 System Plugin 2.6.4 and problems with the top slideshow which doesn’t display the background image

    zakladadadic JATC
    #1032941
    toonetcreation Developer
    #1032948

    Hi Joomlart Team,

    Is there any news about templates update roadmap regarding joomla 3.7 update?

    Thanks for your work

    dboggs JATC
    #1033027

    Who does this? Folks I can appreciate you want to push your product and have us install the latest and greatest tool but your tool is reaching and being seen by some big corporations. Now maybe I am missing this but pushing out notifications to environments that an update is available that asks whether you want to update to the latest every time you edit a page is inviting immediate removal of the product. Now how do I turn this message off without upgrading until I can test this upgrade to ensure it doesn’t wipe the system or cause downtime!!

    phcs JATC
    #1033032

    I have the JA weather module setup to show 3 weather locations(JA Teline v). Sometimes the module does not show at all. Sometimes only one location shows. Sometimes 2 locations. Sometimes all 3 show. I think (but not 100% sure) that this coincided with the Joomla 3.7.0 update

    trevr Single
    #1033145

    JA Mega Filter on Joomla 3.7 with RSJuno

    What a mess!

    angelmo JATC
    #1033222

    I have installed Teline V and i updated to Joomla 3.7 , the template is running but into apache logs we found, this message error:

    PHP Notice: Undefined index: mime in /var/www/vhosts/triatlonnoticias.com/httpdocs/plugins/system/t3/includes/core/minify.php on line XXX

    Could you help me about this error?

    Best regards


    1. error-apache
    wild duck Single
    #1033228

    Have you tried this?

    I’m insterested in that thread because I have that issue with Playmag template, but I can’t see this post because I don’t have access.

    zakladadadic JATC
    #1033257
    This reply has been marked as private.
    Emmanuel JATC
    #1033267

    I haven’t seen any official announcements in regards to Joomlart templates issues with Joomla 3.7 . I keep checking here almost everyday, sometimes twice. Turning off CSS Optimize lowers your webpage load speed according to Google PageSpeed Insights. I tried it and it did exactly that. Page speed is essential for SEO, Poor SEO=Poor SALES. Also the Awesome Icons are not working on all mobile devices. It’s really a mess for me. Anybody with a better solution?

    mberwing Developer
    #1033275

    To zakladadadic:
    Your hint with regard to issues with JA Resume and top slideshow background image helped and fixed the problem. Thanks a lot !

    zakladadadic JATC
    #1033481

    Full article images not showing after update in Ja Intranet.

    isabelgica JATC
    #1033485
    This reply has been marked as private.
Viewing 15 posts - 76 through 90 (of 158 total)

This topic contains 157 replies, has 108 voices, and was last updated by  sebastien83 4 hours, 16 minutes ago.

You must be logged in to reply to this topic.