Viewing 15 posts - 46 through 60 (of 82 total)
  • Author
  • julie5 Friend


    – Url:
    – Joomla version: 1.0.13
    – Host: linux Gentoo 64
    – PHP version: 5.2.5
    – Mysql version: 5.0.44
    – Template version: 1.2
    – Quickstart package:
    – which WYSIWYG editor? JCE
    – Template modifications: see below
    – Which modules installed? ja_news, ja_header (from Xenia),
    – Other add on’s installed?
    – Description of problem:
    I’d like to add (and i’ve tried) an javascript image slider between the main menu and the ja_news frontpage.
    So i’ve edited the index.html and add a new position named” ja_newsflash” :
    <!– BEGIN: CONTENT –>

    <?php if (mosCountModules(‘newsflash’)) { ?>
    <!– BEGIN: newsflash –>
    <div id=”ja-newsflash” class=”clearfix”>
    <?php mosLoadModules(‘newsflash’, -1); ?>
    <!– END: newsflash –>
    <?php } ?>

    I’ve installed the ja_header modules and configured it to take place in the new position.
    Everything works fine under firefox 2 and 3, but not under IE7, on Windows XP, I get the module running one time on two (the first display gives me the error “internet explorer cannot open the internet site Operation aborted”, then displays an, what could be, explanation about my internet connection but is absolutely useless since my internet connection is not the problem. then with a browser refresh the module is correctely displayed, a second refresh give me back the error, and so on.
    On Windows Vista and IE7, neither refresh works, I always get the same error message.
    I’ve tried the flash slideshow and the javascript slide show, but neither work.

    Could you advise me where to look at the problem ?

    jantunes Friend

    I’ve had the same space problem, and it’s even worst when you already have the caption inserted and have to edit the size of the image… then you loose the caption html and have to hand code it back… what takes a lot of time if you’ve a site with info to be published a lot of times a day… So I’ve been looking around for a solution… and guess what… try to use in the text style the dropcap option on the image… it works if you did not choose caption when uploading the image to the site… well, at least it is working for me now… not sure it will always but it is worth a try…

    hope this helps until we get some other – (regular? – way of fixing it…


    linebille Friend

    On a fresh install of 1.5.5 with sample data: All looks good untill I try to view a bloglayout. Then I get this:

    Warning: require_once(../helper.php) [function.require-once]: failed to open stream: No such file or directory in C:xampphtdocsren-med-sample-datatemplatesja_teline_iihtmlcom_contentcategoryblog.php on line 8

    Fatal error: require_once() [function.require]: Failed opening required ‘../helper.php’ (include_path=’.;C:xamppphppear’) in C:xampphtdocsren-med-sample-datatemplatesja_teline_iihtmlcom_contentcategoryblog.php on line 8

    bossep Friend

    hello linebille,
    It looks like there is a space in the “categ ory”
    I have no clue way but try to put it like “category”.


    cgc0202 Friend

    Are there new fixes, other than those already presented by Hainn in other threads?


    hotlou Friend

    I have a bug in the Ja news modules.

    When it resizes the images for the home page, it changes the image paths to all lowercase — which creates broken images on linux hosted sites.

    Sherlock Friend

    Hi hotlou !
    we have detect the problem in some days before and are working with it . it will be fixed in new version of teline ii , new version of teline ii will release in today.

    Sherlock Friend

    Hi all !
    JA teline ii have just release verison 1.6.

    fresco Friend

    then if we overwrite just the modified files in changelog are we ok with the update?
    no need to reinstall anything?

    Sherlock Friend

    Yes, i new changelog.txt file we have included path of file update or addion file , so you can easy to update it .

    bossep Friend

    Thank you hainn!
    It is getting there!
    Check this tread for more ideas!

    Please don’t see this as criticism. What you have done so far is exactly what we have asked for.
    Then you say WOW but if we did this it might get even better!


    andreipopel Friend


    – Url:
    – Joomla version: Joomla! 1.5.7
    – Host:
    – PHP version: 5.1.6
    – Mysql version:
    – Template version: JA_Teline_II__for_Joomla_1.5
    – Quickstart package: no
    – default WYSIWYG editor
    – Template modifications: no
    – Which modules installed? quickstarpackage.

    Could you wath this post pls:

    All my demo instals, J! 1.5.6 and 1.5.7 act like in the example for that thread. In other joomla templates I do not have this error, all the modules stay were they should be, only here, in blog view, JA Teline II I get the same error in all blog views, section or category.

    Can you help me pls?Thank you!

    andreipopel Friend

    I found that if i delete the /templatesja_teline_iihtmlcom_content folder…the problem disapers; of course, after deleting all the files..more problems apear, like images not resized and the disapearing of the demarcation lines between articoles in blog view(all this problems are no trouble because i restored the com_content files). This means only one thing, my problem with the modules is somewhere in the php code in one of the files from the html/com_content folder

    I do not know coding, can you help me with this?

    Later edit:
    -my initial problem is in the templatesja_teline_iihtmlcom_contentcategory/
    – if I delete blog_item.php ..the blog view looks normal with no left and right modules floating in the main column but with other functions altered(it’s an important file in any case)
    – what should I change in this file or in blog.php?

    nikotome Friend

    – Url:
    – Joomla version: Joomla! 1.5.6 Production/Stable [ Vusani ] 12-August-2008 22:00 GMT
    – Host:
    – PHP version: 5.1.6
    – Mysql version:
    – Template version: JA_Teline_II__for_Joomla_1.5
    – Quickstart package:
    – which WYSIWYG editor?
    – Template modifications:
    – Which modules installed? quickstarpackage.

    – Description of problem:

    Hi, I have search on the forum, but have not found solutions to the following problems with Teline II:

    1.- Once I enter any of the sections, the “Read More” link does not come out in the JA News Modules.

    2.- JA Category Spotlight with Image is not showing any images at all.

    3.- JA Tabs & JA HighSlide is not allowing me to insert any text in “search”

    You can see samples of any of this errors at: See sample at:

    If I’m not posting this in the right place, please receive my apologies. I’m new to Jomla and it’s driving me mad…

    caprice007 Friend

    – Joomla version:10.15 stable
    – Host:lunarpages
    – PHP version:
    – which WYSIWYG editor?Joomla FCK
    – Template modifications:
    – Which modules installed? Ja news, frontpage slideshow
    – Other add on’s installed? jobline, ads manager, sermon speaker
    – Description of problem:

    I’m getting the following error when using the template: When I use another template the error goes away:

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Viewing 15 posts - 46 through 60 (of 82 total)

This topic contains 82 replies, has 30 voices, and was last updated by  RDCWebMan 14 years, 1 month ago.

We moved to new unified forum. Please post all new support queries in our New Forum