Viewing 15 posts - 16 through 30 (of 70 total)
  • Author
    Posts
  • raccuglia Friend
    #348717

    I have the same error – the file name that is supposed to be the template reads as
    “ja_ores.v1.1.3”. When comparing to other templates I have uploaded I see that it doesn’t show “tpl” so I renamed the folder contents to tpl_ja_ores and even so it doesn’t work.

    Any feedback please? Thanks.

    Saguaros Moderator
    #348807

    Dear

    i think the problem is from php configuration of your server, because everything is working well while test;

    mcgratty Friend
    #350274

    I am having the same issue. Pyrite uploaded with no issues. Ores allows me to upload everything but the template. Downloaded several times to same effect.

    Do not know how to modify php.ini per above. I created a php.ini file once before with a single instruction in it. Don’t know what to add to increase file upload size.

    mcgratty Friend
    #350275

    Appear to have uploaded ja-ores template successfully following vsds above.

    Download template file ja_ores.v1.1.3.
    Unzip.
    Rename unzipped folder ja_ores.
    Upload to template file of website via FTP.
    Select ja_ores in template manager of joomla.

    bradleyrush Friend
    #350937

    I have a website that uses this template and I’ve chosen the light blue option. It works well from any web browser on a computer. However, when I load the site up on my Droid it uses the default (orange and gray template) as well as the logo. Where do I go to customize any of this information as I do not want that template OR logo showing on any mobile version and want it to be light blue as well.

    http://mynhcc.com

    John Wesley Brett Moderator
    #350953

    Add the following code to the end of the following files:
    templatesja_oreslayoutsblockshandheldheader.php
    templatesja_oreslayoutsblocksiphoneheader.php


    <link href="<?php echo $this->templateurl(); ?>/css/colors/<?php echo strtolower ($this->getParam(JA_TOOL_COLOR)); ?>.css" rel="stylesheet" type="text/css" />

    The mobile device will then following the same color scheme that is set in the template parameters for your primary website.

    Have fun!
    John.

    bradleyrush Friend
    #350954

    Worked instantly and perfectly. You are awesome!

    John Wesley Brett Moderator
    #350957

    Thanks! Glad I could help.

    raccuglia Friend
    #351735

    I tried this too and yes the template color works but then the menu in the Blackberry shows as the iphone and you can’t see the drop down list. iPhone works just fine!

    John Wesley Brett Moderator
    #351737

    Raccuglia,

    Check your template parameters
    EXTENSIONS > TEMPLATE MANAGER > JA_ORES > PARAMETERS
    and make sure the “Other Handheld Devices” is set to “handheld” and not “iPhone”.

    John.

    seccom Friend
    #353112

    Hi

    My logo is bigger (165×78) than the standard one in the template. How can I adjust the CSS to suit my logo size without upsetting the rest of the template?

    BTW I have tried the adjusting the h1 logo setting as per the forum but it sits over the other modules and makes the gap bigger just below it.

    See http://www.seccomasia.com

    Gavin

    seccom Friend
    #353120

    OK I adjusted the “h1.logo { margin: 15px 0 0 15px; }” and it seems to have fixed my problem. Have I done the right thing? or will this affect somthing else?

    ejbjane Friend
    #361372

    Hi there,
    My host wanted me to install joomla from their control panel so I can’t use the quick install. What is the correct installation procedure if I have joomla already installed?
    Thanks,
    Elisabeth

    kyletbrown Friend
    #362007

    I have installed from the ores quickstart I generated by selecting all ores files and downloading and it provided me ja_ores.zip.

    I unzipped and installed it fine, and I can see the frontend perfectly. However, if I try to log into admin, it just refreshes the page. If I enter an incorrect login and password I get an error, but in this case, it’s just refreshing the page. Can’t log into admin at all. Please help!

    marian Friend
    #370453

    <em>@klinikumlev 176609 wrote:</em><blockquote>I installed 2 times JA ORES on my localhost.
    But changing the parameter in the template administration do not work. And if I change color in frontend it will change.</blockquote>
    I have the same problem.
    I use the latest version 1.1.6
    Xampp 1.7.3 for windows

    Is there a fix ?

Viewing 15 posts - 16 through 30 (of 70 total)

This topic contains 69 replies, has 31 voices, and was last updated by  Hung Dinh 8 years, 10 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum