Viewing 15 posts - 16 through 30 (of 55 total)
  • Author
    Posts
  • nathanbohn Friend
    #226151

    also if you change colors the magnifying glass in the search bar dissapears. Can be resolved if you copy paste the icon into the colors folder.

    donq Friend
    #226154

    Hi.

    Strange… in the “Overview of JA Mageia features” here:
    http://www.joomlart.com/templates_club/club_portfolio/ja_mageia.html
    the words are: “Joomla 1.0.x + Joomla 1.5 compatible”

    So why dont the “JA Flashnews” work in Joomla 1.5…?

    The error-message in the newsflash-window is:
    Warning: main(Z:www1-5_v1/modules/ja_newsflash/ja-newsflashloader.php) [function.main]: failed to open stream: No such file or directory in Z:www1-5_v1modulesmod_janewsflashmod_janewsflash.php on line 8

    Warning: main() [function.include]: Failed opening ‘Z:www1-5_v1/modules/ja_newsflash/ja-newsflashloader.php’ for inclusion (include_path=’.;usrlocalPHPincludes;z:/www/mambo45′) in Z:www1-5_v1modulesmod_janewsflashmod_janewsflash.php

    PS: I am testing on a local webserver (JSAS), so I cant show you the website.

    Anyone know how to fix the problem???

    donq Friend
    #226155

    Sorry, I think this is the wrong place to post a topic. ๐Ÿ˜‰
    I go the main site (http://www.joomlart.com/forums/forum/ja-mageia/) and post my question there. ๐Ÿ™‚

    swemmel Friend
    #226165

    donq;23283Sorry, I think this is the wrong place to post a topic. ๐Ÿ˜‰
    I go the main site (http://www.joomlart.com/forums/forum/ja-mageia/) and post my question there. ๐Ÿ™‚

    Did you set Joomla 1.5 in legacy-mode? Otherwise it can be an incompatibility-issue with java-script.

    Kind Regards,

    peter

    donq Friend
    #226166

    <em>@swemmel 23296 wrote:</em><blockquote>Did you set Joomla 1.5 in legacy-mode? Otherwise it can be an incompatibility-issue with java-script.

    Kind Regards,

    peter</blockquote>

    Hi Peter.

    Yes, my website is allready in legacy-mode – the ONLY way to install the “JA Mageia” template in Joomla 1.5

    Here is my “HOW TO” :
    Extensions -> Plugin Manager
    “Select Type” drop down menu > System
    Enabel “System – Legacy”
    A tell-tale will display in the template status bar when Legacy Mode is on: “Legacy: 1.0”
    http://forum.joomla.org/index.php/topic,166856.0.html

    And after several test and adjustment, it still dont work… :confused:

    ericmuc Friend
    #226325

    <em>@Menalto 23096 wrote:</em><blockquote>Cant change color’s in IE6, when change color’s it just pop’s to the top of the page.
    Joomla 1.0.12 or what it is,fresh install
    Windows XP
    IE6</blockquote>

    me too! I have the same installation and error …
    Eric

    blackmerlin Friend
    #226361

    Opera has a Problem with the ja_newsflash width…

    and Opacity on Pathway not working in IE 6 ๐Ÿ™


    1. opera
    arteimagemdesign Friend
    #226685

    hello,

    this template has bugs and i must ask JA to resolve them and UPDATE the files on the download area so custumers dont be fooled.

    In IE 7 and Firefox 2.0.6, fresh installation 1.0.13 and as reported on previous posts:

    – When I assign JA_newsflash module to user 5, it is too big vertically. It covers up part of the LEFT section.

    – User 1, 2 and 8 doesnt show up, even with the fix reported on a recent topic.

    – Iยดm having another problem on menus, when i open in main menu an item that as sub-items, the template creates another menu with that sub-items, just above the main menu.

    plz help. thks

    Simon Wernli Friend
    #226699

    Hi,

    I have the same Problem.

    Thx 4 help.

    gwang81 Friend
    #226880

    Error on page

    when I load my website, Error on page is shown on that status bar. how to solve this? It’s a very good corporate template otherwise.

    thank you for the hard work!!!!

    arteimagemdesign Friend
    #226893

    and no official response……..

    kallan Friend
    #226937

    I think with the JA-Newsflash module you need to edit the module settings and change the height.

    Kiwidesign

    Menalto Friend
    #226941

    <em>@kallan 24266 wrote:</em><blockquote>I think with the JA-Newsflash module you need to edit the module settings and change the height.

    Kiwidesign</blockquote>
    And you can see here how: http://www.joomlart.com/forums/topic/ja-newsflash-break-the-layout/

    dr.facc Friend
    #228797

    <em>@ayecapn 23156 wrote:</em><blockquote>fixed – div size for the module is deafulted to 300.

    Next question – is there a way to change the vertical alignment of the text within the ja_newsflash module? For my site it is appearing right at the top of the user5 section. I’d like it to be a bit lower, or closer to the center.

    (http://www.peopleweavers.com)</blockquote>

    I set the margin lower changing this code in template.css:

    #ja-scroll_1, #ja-scroll_2 {
    background: #7f007f;
    margin-top: 10px;
    }
    It works good for me.
    Bye

    jkab Friend
    #228962

    If you choose Search Engine Friendly URLs in Joomla, the headers don’t show.

    The index.php should be changed from:

    <div id="ja-header" style="background: url(templates/<?php echo $ja_template_name."/images/header/". $ja_color."/". $ja_header_img;?>) no-repeat top right;">

    to:


    <div id="ja-header" style="background: url(<?php echo $mosConfig_live_site."/templates/". $ja_template_name."/images/header/". $ja_color."/". $ja_header_img;?>) no-repeat top right;">

Viewing 15 posts - 16 through 30 (of 55 total)

This topic contains 55 replies, has 34 voices, and was last updated by  guffas 15 years, 2 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum