Viewing 13 posts - 16 through 28 (of 28 total)
  • Author
  • ziotom2 Friend

    anyone solved? still giving same error on all pages.

    Saguaros Moderator


    The team is working on it, pls stay tuned.

    ziotom2 Friend

    it seems definitely connected to the premium account token. the mess has happened as soon as I imported a file with a few days ago saved page – no more access to the editor. Unistalling the jabulder, reinstalling and re log-in the account do the magic but…all my pages are lost….

    this is a big problem

    Saguaros Moderator


    The team has fixed this issue, pls try to edit Builder page again.

    We’re sorry for any inconvenience it may cause.

    Alok Jain Friend

    Thank you. It is working now.

    Saguaros Moderator

    Great to hear that!

    emax Friend

    hello, I have the same problem… can’t save the pages… help pls

    [SOLVED] The problem for me is uBlock plugin for firefox tnx

    • This reply was modified 5 years, 7 months ago by  emax.
    josefk Friend

    after the problem was resolved yesterday (i could edit my page as usual) i must find out that this problem is now BOTHERING ME AGAIN!
    9 o clock in the morning, want to edit the site, again i am STUCK on this dam progress bar "adding magic". cant do anything!
    FIX this for christs sake!
    you should really consider giving away 1 year free of your pro license for making these mistakes. i mean, these are deal-braking errors in a product you re selling. instead of buying every other template provider maybe you should invest more manpower in getting things right with your own products you re selling.

    a really unsatisfied customer.

    Saguaros Moderator


    Maybe cache from your browser? I just tried to go to the edit mode of pages on your site and it worked, I mean that I’m not stuck in progress bar ‘Adding Magic’ step again.

    josefk Friend

    well, i tried it in firefox anonymous mode and it works. nevertheless. how do i fix it on the normal browser?
    activate no caching at all?
    and besides, this is not the only problem – as written here:
    my header section is gone. cant create a global menu and i dont know hot to bring back the header section. for now i have to add my menu on every single page in the content section. very annoying. maybe you can take a look aswell.


    josefk Friend

    solved it on my own now.
    i was able to click on the header-button at the left bottom. then i could choose properties, then i deleted the class-suffic "hide" and saved. now the header-section is visible again.
    i will give pagebuilder another try. but if something goes wrong again, i will switch to another solution because at the moment, this is the opposite of time efficent webpage design.
    sorry to say that, you really need to get these things right.


    andreablancoencalada Friend

    hello to my site the same thing happens, please help..
    mi sitio es

    Saguaros Moderator

    @andreablancoencalada: you can create a new topic and share the credentials of your site, I will take a look.

Viewing 13 posts - 16 through 28 (of 28 total)

This topic contains 27 replies, has 6 voices, and was last updated by  Saguaros 5 years, 7 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum