Viewing 15 posts - 1 through 15 (of 28 total)
  • Author
  • josefk Friend

    Ok guys, really, what are you doing?

    Today i wanted to change our website first, it didnt work in Firefox. couldn save edited pages, keeps spinning forever and doesnt save.
    then i switched to internet explorer. it worked. then suddenly also stopped working in IE. Also when i want to change the overall design of the site, do i really have to edit every single page?
    i changed the frontpage. also the menu in frontpage. but the menu on all the other sites stayes the same. how do i do when i want to change the top and footer for all pages and update all pages at once?
    the more and more i dive into your pagebuilder, the more difficult it seems to create or update a site.

    i attached the login info for my site. please take alook and fix this!

    just installed the new version 1.1.4 – still a mess. cant edit, save pages.


    josefk Friend

    are you on it? can i have an update please?

    Saguaros Moderator

    Hi Joe,

    Somehow it happens on your site specific as I tried to update latest version of JA Builder but don’t face this issue.

    Could you share the FTP account also?

    josefk Friend

    huh? what do you mean? can u reproduce the issues? can you edit the pages from frontend view?

    josefk Friend

    this is the error (console):
    TypeError: a is null libjs.m…s?1.1.4 (Zeile 324, Spalte 123941)

    what is it causing?

    Alok Jain Friend

    Having exactly same issue.

    Stuck at "Adding magic" while trying to "Live Edit"

    Please help…

    1. jabuildeerr
    Alok Jain Friend

    ITs not site specific.. I am having exactly same issue. It is urgent please help.

    Saguaros Moderator


    I record a video from my site:

    Kindly share the credentials of your site: Admin + FTP account, I will check further for you.

    Alok Jain Friend
    This reply has been marked as private.
    Alok Jain Friend
    This reply has been marked as private.
    Saguaros Moderator

    Thanks for the info, let me check and will get back to you.

    ziotom2 Friend

    same issue.
    two mess in a week start to be too much….

    ziotom2 Friend

    Uncaught TypeError: Cannot read property ‘selectedStyles’ of null
    at Object.t.loadFonts (libjs.min.js?1.1.4:324)
    at HTMLBodyElement. (libjs.min.js?1.1.4:324)
    at HTMLBodyElement.dispatch (jquery.min.js:3)
    at HTMLBodyElement.q.handle (jquery.min.js:3)
    at Object.trigger (jquery.min.js:4)
    at HTMLBodyElement. (jquery.min.js:4)
    at Function.each (jquery.min.js:2)
    at r.fn.init.each (jquery.min.js:2)
    at r.fn.init.trigger (jquery.min.js:4)
    at libjs.min.js?1.1.4:324

    Alok Jain Friend

    Any update? I have to our site live now 🙁

    ziotom2 Friend

    any update? we are stuck on that.

Viewing 15 posts - 1 through 15 (of 28 total)

This topic contains 27 replies, has 6 voices, and was last updated by  Saguaros 5 years, 6 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum