Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • josefk Friend
    #1093940

    hello,
    after the adding-magic problem is fixed now, i have the problem, that my "header" area is gone. it has completely dissapeared and so i cant add any global header-widgets like a menu.
    the results are deep-links like single content-items with no menu at all:
    https://www.cinnapp.com/news/10-roadmap-fuer-2018-kinoprogramm-und-ein-bisschen-technik
    i dunno how this happened. I might have added the class "hide" to the menu-widget in header-area.
    now i have to add the menu on EVERY SINGLE page in the content-section.
    please take a look at it asap.

    thanks,
    joe

    josefk Friend
    #1094118

    reply to this please – i need help here.

    josefk Friend
    #1094166

    solved it on my own.
    clicked on the header-button bottom left. was able to click the properties button on the hidden element.
    deleted the suffic class "hide" -> now header section is visible again and i can add a global menu for all sites.
    you should patch this.

    greetings,
    joe

    Saguaros Moderator
    #1094304

    Hi Joe,

    Could you share the screenshot of the part which has that ‘hide’ class? As I check with my local site, there is not that class.

    I will share with the team also.

    Regards

    josefk Friend
    #1094402

    you can reproduce the issue:
    just add a widget in the header section (logo or menu) -> klick on options -> advanced -> extra class.
    enter hide there. click close/Save -> Whoops! header section gone!
    Then it is not possible to create any other widgets for the header section.

    I think i just tried out this hide class, because i was used to it when using another sitebuilder-tool to quickly show/hide certain elements.

    hope this helps,
    greetings,
    joe

    Saguaros Moderator
    #1094413

    You’re right, when you add ‘hide’ class to the whole block of header, it will be hidden.

    If you, accidentally, add the hide class to any element, try to inspect in Edit mode and set the display: block to show it first > click options > advanced and remove that class: http://prntscr.com/iktpmx

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 5 replies, has 2 voices, and was last updated by  Saguaros 6 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum