Viewing 5 posts - 31 through 35 (of 35 total)
  • Author
    Posts
  • tiganita Friend
    #642307

    Hello Saguaros,

    I have created a menu item which doesn’t link anywhere. Basically it’s a dead link. In Joomla also known as “text Seperator” under “system links”.

    Here is an example:

    This link (Tools):

    doesn’t lead anywhere. You can see this below:

    As you see, it’s an anchor (#) to nothing.

    But I’ve recognizes that even clicking on a “real” link in german sometimes still leads to the english pages.

    tiganita Friend
    #740966

    Hello Saguaros,

    I have created a menu item which doesn’t link anywhere. Basically it’s a dead link. In Joomla also known as “text Seperator” under “system links”.

    Here is an example:

    This link (Tools):

    doesn’t lead anywhere. You can see this below:

    As you see, it’s an anchor (#) to nothing.

    But I’ve recognizes that even clicking on a “real” link in german sometimes still leads to the english pages.

    Saguaros Moderator
    #575987

    It’s default type of text separator menu in Joomla: https://docs.joomla.org/Help34:Menus_Menu_Item_Text_Separator

    If problem persists with link in German, let me know

    Saguaros Moderator
    #642315

    It’s default type of text separator menu in Joomla: https://docs.joomla.org/Help34:Menus_Menu_Item_Text_Separator

    If problem persists with link in German, let me know

    Saguaros Moderator
    #740974

    It’s default type of text separator menu in Joomla: https://docs.joomla.org/Help34:Menus_Menu_Item_Text_Separator

    If problem persists with link in German, let me know

Viewing 5 posts - 31 through 35 (of 35 total)

This topic contains 35 replies, has 2 voices, and was last updated by  Saguaros 3 years, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum