Viewing 15 posts - 196 through 210 (of 242 total)
  • Author
    Posts
  • savvasha Friend
    #405046

    Nevermind, I just found the solution. (http://www.joomlart.com/forums/topic/modules-contents-not-displayed-properly-after-contracting-and-expanding/#post-404951)

    If you can, include it in the next Template Update 🙂

    folamour Friend
    #405048

    Good morning, sorry to borry you but i’m facing an issue that other forum told that she’s perhaps purity II related but i’ve checked with another template its the same, my rss feed is now empty since 08.05.2011 3h31 in the nigth with the post of the AA+ of the USA,

    I dont know why, syndication is on and rss is set to full article, http://www.crashdebug.fr/index.php?format=feed&type=rss

    i’m sorry to spam this thread but other blog copy my blog this way so i try to found help on any way i can,

    hope you can help, :-[

    folamour Friend
    #405069

    I’ll took the bug for my side, its a beta…

    fade2gray Friend
    #405154

    <em>@folamour 258302 wrote:</em><blockquote>plg_system_jat3.v1.3.0 Beta.zip</blockquote>

    Didn’t you notice that?

    folamour Friend
    #405248

    Hi fade2gray glad to see you,

    you dont understood me what i noticed it’s what i french we call “déontologie”

    can you explain me that ? http://www.crashdebuglab.fr/index.php/divers/2-les-senateurs-americains-proposent-loctroi-dun-bouton-darret-durgence-dinternet-au-president

    its a béta too ?

    kind regards,

    Arvind Chauhan Moderator
    #405298

    Hey Folamore,

    Lets do it the right way. Please provide the link to forum thread or ticket where you have asked for help for the above issue. I will get it lined up for quickfix.

    As mentioned in the updates, J 1.7 beta was just a hotfix, fixing the issues faced by most of the users who went ahead and tried J 1.7 update. We do not as yet officially support J 1.7 and we are working on to fix the same. You can read my earlier post about the same :
    http://www.joomlart.com/forums/topic/wait-to-download-and-view-the-demo/#post-404643

    Using CAPS, shouting or blaming JA or its staff is not helpful and using bad words is not a gentleman’s way to express displeasure. Your two posts were deleted by fellow mods yesterday for the same reason.

    We are here to help and want to help. Please make a separate thread and list out your problems or provide link to earlier posted thread / tickets.

    I agree that you have a live site to take care of and that explains your anger, follow the support guidelines and help us to help you out.

    Arvind

    folamour Friend
    #405331

    Hi Arvind, previous bug as been fixed by french team, i only face the RSS 2.0 issue who is heavy, you must understood that usualy i dont do this kind of practice (i removed my post), but i was really upset by these company like “the factory” http://www.crashdebug.fr/index.php/informatik/3511-lame-factory

    and the practice of these software compagnies, i’ll appreciate joomlart, but btw i’m also a coder… that sound strange but i was a 16bits coder, and when i release some code i’ll check it…

    Joomlart was the only company to provide me a template who face my desiderata, and i must thanks them for that, but in the other hand i use a module called “ja comment” and he still buggy with this template and the case is running since a month

    this is why finaly this “engineer” get on my site before the rss get to off… and i got plenty of error in the frontpage on a module…

    [/URL]

    Did you understood why i get upset ? he told me that he touch nothing, ok, in a month he touch nothing, asap he get the password in a sec the result is here !, i have restored a backup, but not enougth old to get the rss back…

    Btw the engineer activated the module and tell me that all worked fine because he dont loaded the fautly page… that i previously noticed in the case.. of course…

    Support is based on a trust relationship,

    Arvind Chauhan Moderator
    #405360

    Hi Folamor,

    I myself is a user and have multiple sites running JA templates, if my live site goes down, certainly i will expect quick support and fix. However, i am always careful to take site backup (akeeba) before i try upgrading my live sites, so that i can revert back if i see issues. This is something we mention with each version release for all the products.

    When you upgraded to J 1.7, you should have taken backup, afterall its a live site. We released the quickfix for J 1.7 for the plugin issue but as i see you have issue with JA Comment, which as on today is not J 1.7 ready.

    T3 plugin for J 1.7 is stable now and the release is delayed as it got some conflict with 2 of the extensions from NoNumber.nl .

    While i take the responsibility for delayed release of 1.7 templates, as it needs time to test and we dont want our users to suffer if we are to take this lightly.

    If you have the thread ready with the details on issues faced, i can get staff to help you out.

    Lastly, no matter how simple the upgrade or new version may be. Always follow the 3 rules below :

    1. Backup
    2. Backup
    3. Backup

    Arvind

    folamour Friend
    #405370

    Hi arvind, I re-discovered Akeeba (first release was buggy) he still buggy at database restore (work strangly) but he’s totaly awesome, hopefully now we have correct tool to migrate and backup our site, with a wget command its easy to backup site (working on that on windows)

    i must apologize to have been a bit sad, but we are in phasis with our site, you well know it you have several ; )))

    I have a whole backup to 1.7 but i will loose all my recent article have you a tips to take it back ??? but this will be sad with all the work done… ???

    I will try to found another compoment for my commentary, but if you can have a look to the RSS issue a well know joomla french coder have debugged the site yesterday but he was only able to make the atom feed work, not the RSS 2.0,

    on my side all is ok, sydication, rss, template etc… other blog is copying this blog using rss, so this is bugging me a bit,

    i’ve put credential in case Ticket: #RMB-381-37539 for the RSS issue

    Thanks a lot, and don’t harm the engineer, i’m also an ex-support ; )))

    Ninja Lead Moderator
    #405560

    Hi Guillaume,

    At first, I’m sorry for the inconvenience we might cause, you know when checking customers website we have to make changes and sometimes those changes can affect some part of the site, that is inevitable. But if that is the case, just inform us, we always willing to diagnose again to find a solution.

    Regarding your issue, I have checked the content returned back from this link:
    http://www.crashdebug.fr/index.php?format=feed&type=rss
    And I found that the reason why this RSS can not be read is the malformed xml content. Here is what I got when saving it into an XML file and then open by Firefox:

    >>>
    XML Parsing Error: not well-formed
    Location: http://localhost/test/rss.xml
    Line Number 15, Column 38:

    <title>Crashdebug.fr, l’actu sans d￿tour</title>
    <<<<

    Your article title contains some characters which breaks the xml code structure thus make it unreadable by RSS reader.
    So you can see this is just an isolated issue of your content and not related to our template. I have checked with Nhat, the staff who helped you last time, he told me he has just accessed to the admin section and cleared the T3 cache, nothing more.

    Please log on your admin, try switching JA purity and Jat3 framework off. If this error still exists that will prove what I have said. (I couldn’t do that myself because I can access the admin area using the information provided).

    folamour Friend
    #405569

    So its an article that i have published who have bloked the rss ???? so i must apologize regarding nhat,

    but please can you tell me witch article ? so i’ll remove it, i’ll have updated credential in the case to get to the admin

    folamour Friend
    #405701

    <em>@folamour 258889 wrote:</em><blockquote>So its an article that i have published who have bloked the rss ???? so i must apologize regarding nhat,

    but please can you tell me witch article ? so i’ll remove it, i’ll have updated credential in the case to get to the admin</blockquote>

    UP, this post is 10 hours old, did you know WITCH article please ? thanks,

    folamour Friend
    #405703

    <em>@folamour 258889 wrote:</em><blockquote>So its an article that i have published who have bloked the rss ???? so i must apologize regarding nhat,

    but please can you tell me witch article ? so i’ll remove it, i’ll have updated credential in the case to get to the admin</blockquote>

    UP, this post is 10 hours old, did you know WITCH article please ? thanks a lot,

    folamour Friend
    #405710

    <em>@folamour 259045 wrote:</em><blockquote>UP, this post is 10 hours old, did you know WITCH article please ? thanks a lot,</blockquote>

    that wonderfull i cannot edit or delete my post and all that i post is with the previous post… wow….

    Ninja Lead Moderator
    #405890

    To check which text is not well-formed I think you should save http://www.crashdebug.fr/index.php?format=feed&type=rss as a XML file and then open it by firefox, it will show you. See attachment.

Viewing 15 posts - 196 through 210 (of 242 total)

This topic contains 241 replies, has 90 voices, and was last updated by  Hung Dinh 8 years, 1 month ago.

We moved to new unified forum. Please post all new support queries in our New Forum