Bug Reports here - JoomlArt
Summer Sale: 20% OFF. Coupon: JASUMMER Buy Now
JA Mood Social Template Preview is here View Preview
Viewing 15 posts - 16 through 30 (of 42 total)
  • Author
    Posts
  • splico123 JATCSingle
    #946486

    Beta messed up many things that worked before partially, now they dont work… first off is the submenu, its pushed under the horizontal menu. quicklinks area needs adjustment since it looks kinda silly with rest of dashboard.

    in the pictures you can see for yourself, white above the menu system, and all the empty spaces below menu too.


    1. 11-1
    2. 12
    Saguaros Moderator
    #946807

    Hi @splico123,

    Kindly check the Upgrade Notes in our blog post if you update from Alpha version

    Upgrade Notes :

    This note is for the user who used JA Admin template Alpha version.

    Due to the changes of dashboard profile structure. After upgrading from version Alpha, please delete all folders inside the media/ja-admin/ folder. For the Dashboard page, you will need to configure it again.

    Let us know if problem persists.

    splico123 JATCSingle
    #946894

    @saguaros

    all seems to be ok, found a problem though

    in some instances i have the following error while closing edit module, seems to be happening randomly for now

    Fatal error: Call to a member function getField() on a non-object in …/administrator/components/com_modules/layouts/joomla/searchtools/default/bar.php on line 17

    splico123 JATCSingle
    #946899

    Seems to be missing modules extended search options in 1.0.1 beta

    timheel JATCJAEC
    #946907

    Compatibility with Acymailing. The beta version resolves some of the layout issues. However, there is a sizing issue in the Dashboard view involving four graphics:
    The ‘You are up to date’ box alignment (left hand side, towards bottom)
    The four links for ‘Mailing Lists’, ‘Contacts’, ‘Newsletters’, ‘Send process’

    The bottom of each of these items is clipped. I’ve attached an image of the faulty view.


    1. 160705acymailing
    timheel JATCJAEC
    #946909

    Compatibility with JCE – Two things to tackle here. There’s a sizing issue around the five icons and boxes (Editor Global Configuration, etc.) The second issue – Updates links – Clicking on the top link doesn’t work – a pop-up box should appear. (Last item deleted as my information was incorrect.)


    1. 160705jce
    tom_laan84 Developer
    #947397

    In Media Manager the folder tree is screwed up.

    PS: I take my valuable time to find and report bugs / improvements. Least JA could do is acknowledge them.
    Kind regards
    Tom


    1. Schermafbeelding-2016-07-06-om-16.33.41
    Arvind Chauhan Moderator
    #947609

    @tom_laan84 All issues you have reported have been lined up. Sorry, I should have told you this before.

    @timheel I will get the acymailing and jce component compatibility issues checked out.

    @tim_laan84 This is how media manager looks on my end : http://image.prntscr.com/image/347dfbd42bf547c2bb4052fcbd141eba.png

    If you have upgraded to beta, you would need to delete the content from media/ja-admin folder. Ofcourse, you will have to setup your dashboard again.

    I will try to get the fixes out in the next versions.

    Regards

    Arvind

    tom_laan84 Developer
    #947611

    Hi Arvind, thanks thats good to know 🙂

    About the issue with the media manager. i do see you have the menu set to "horizontal" mine was in vertical position when the issue was present. Tried 2 diff browsers to see if it was a cache issue with older template.

    tom_laan84 Developer
    #947624
    This reply has been marked as private.
    Arvind Chauhan Moderator
    #948015

    JA Admin demo is now available : https://www.joomlart.com/blog/joomla-templates/ja-admin-live-demo-available-now-beta-2-released

    and also a new version.

    Upgrade and let me know if the media manager issue persists?

    tom_laan84 Developer
    #948020

    Hi Arvind, problem is fixed! 😀

    tom_laan84 Developer
    #948028

    These buttons look better now but they are very tiny height now and not very good for mobile.

    Fix;

    .btn.btn-micro, .btn-group > .btn-mini {
    height: 26px: // (instead of 18px)
    padding:4px; // to override the 1px top/bottom of normal .btn-micro to make shure normal button-micro are not changed
    }


    1. Schermafbeelding-2016-07-08-om-14.20.00
    tom_laan84 Developer
    #948046

    toolbar .btn-wrapper, .btn-toolbar .btn-wrapper {

    margin-bottom: 10px;
    }

    only triggers on small screens but this should also be on large screens so shouldn’t be limited by media queries since bigger screens also have an overlap (below 1700px screen width already with the options & help button)


    1. Schermafbeelding-2016-07-08-om-14.26.48
    airodump Friend
    #950239

    There is bug on modul edit modal, when im try to open scrool not work :), im using chrome.

    Also When I Click Manage On Dashboard i Get Error

    Failed to load resource: the server responded with a status of 404 (Not Found)
    http://xxx.com/administrator/templates/_ADMIN_TPL/js/dashboard.js Failed to load resource: the server responded with a status of 404 (Not Found)
    jquery-migrate.min.js:2 JQMIGRATE: Migrate is installed, version 1.4.1
    http://xxx.com/administrator/templates/_ADMIN_TPL/css/dashboard.css Failed to load resource: the server responded with a status of 404 (Not Found

    1. modul
Viewing 15 posts - 16 through 30 (of 42 total)

This topic contains 42 replies, has 15 voices, and was last updated by  Ninja Lead 7 months ago.

The topic ‘Bug Reports here’ is closed to new replies.