JA Focus Template preview now available View Preview
JoomlArt Acquires Gavick.com View Details
Viewing 12 posts - 31 through 42 (of 42 total)
  • Author
    Posts
  • Jorge Gama Friend
    #951231

    Modal pop-ups don’t seem to work when no editor is used to edit content. I was able to reproduce the error on your demo site.

    Set user editor no none in user settings. Edit an article. Try to insert an image or a page break. No modal window is opened and, instead, the link is parsed to the browser.

    Using Opera 38.0.2220.41 for Linux.


    1. Screenshot-from-2016-07-18-150306
    airodump Friend
    #952591

    Bump no reply after many days from staff.

    amelcher JATCJAEC
    #955836

    Latest version is a great improvement, however in Akeeba Backup, under the Files and Directories Exclusion – The display is a mess and cannot be used in the latest admin 1.0.3 beta version. If you can look into this before the next release, it would prevent me from having to switch templates every time I need to go into those areas…

    hamlingordon Friend
    #957519

    If you Creating a new menu item in Admin 1.0.3 and joomla 3.6.2, and select Menu Item type the model move to the left of the windows and is not viewable


    1. menu
    bradymc Friend
    #961320

    JA Admin 1.0.4 Joomla 3.6.4 JA Google Analytics module installed

    I have 3 Super User Quick Link groups at the top. In the Analytics module on the "Audience Dashboard", it defaults to "30 days ago". Clicking on any of the time range links ("Today", "Yesterday", etc) causes a different Quick Link group (that has lesser permissions than Super Users) to appear at the top of the page along with the 3 groups that were already there.

    bradymc Friend
    #961324

    See screenshot


    1. screenshot-joomla-cpanel
    Minion Developer
    #961611

    Compatibility with RegularLabs
    I can’t upgrade any extensions from Regular labs, because I see javascript error with modal.js

    JA User module in admin Area
    JA Admin template haven’t select for enable/disable using components. Load automaticaly adapters for Community, EasyBlog, EasySocial, K2 in administrator/modules/mod_jausers/helpers/helper.php from folder, but I haven’t K2 and every time I see Error message – K2 components not found.

    Submenu widht & save my custom style
    200 px for submenu width is little, I need 270px. I try replace in custom css, but this css is replaced with every login/logout.
    So I think I need save my custom style, than this problem will resolved.


    1. Screen-Shot-2016-08-20-at-13.22.01
    2. Screen-Shot-2016-08-20-at-13.21.41
    3. Screen-Shot-2016-08-20-at-13.30.43
    James G Developer
    #961994

    A couple of components which have serious broken layouts:

    JoomTestimonials
    JSiteMap

    FiftyNineDesign Single
    #965139

    Hello Team JA,

    it`s about the "JA Admin Template":

    1. Editor Buttons not working, if you click, they open in a new page without function –> please fix this, it`s very important – without them, the workflow is gone, and i cannot/will not work with JA Admin.
    2. Arrows are in the links covering the font, see screenshot "JA Admin Menulinks.png".
    3. Text of links still visible after hiding the menu, see screenshot "JA Admin Menu hidden.png"
    4. Please bring the "preview site" button complete to the right, as a default state, see screenshot "JA Admin preview button.png". It´s not that fast to always look where the button is, thanks.
    5. Template view is messed up, have a look at screenshots "JA Admin Template View 01.png" & "JA Admin Template View 02.png".
    6. Theme "Cyan" – false color, see screenshot "JA Admin Theme Cyan.png", here http://www.fiftynine-design.de/z/downloads/JA_Admin_Theme_Cyan.png

    Number 5 was already my last upload slot here in your forum. You see there are some important little things to be done. Please do them fast, and give us an update of your bautiful template.


    1. JA-Admin-Menulinks
    2. JA-Admin-Menu-hidden
    3. JA-Admin-preview-button.png
    4. JA-Admin-Template-View-01
    5. JA-Admin-Template-View-02
    FiftyNineDesign Single
    #969609

    Any news about the "Editor buttons"?

    FiftyNineDesign Single
    #976737

    will i ever get some feedback here ???

    Ninja Lead Moderator
    #989642
    This reply has been marked as private.
Viewing 12 posts - 31 through 42 (of 42 total)

This topic contains 42 replies, has 15 voices, and was last updated by  Ninja Lead 11 months, 3 weeks ago.

The topic ‘Bug Reports here’ is closed to new replies.