Quicklink added to a new Group not appearing in User's view - JoomlArt

Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • vtpages Developer
    #1042488

    Joomla v. 3.7.2 and JA Admin template 1.0.5. New install, just doing the configuration. Have two relevant groups/users in the site: me (Super User), and client (Manager). In the Dashboard Manager, went to the tab for "Quicklinks"; clicked "Add New Group" button, named the group "Newsletter", and set "Show on" to Manager. Dragged-and-dropped several Acymailing quicklinks from the right pane into the left into the new "Newsletter" group. But when I go back to the Dashboard and View As "Manager", although the "Newsletter" group does show there, there are no quicklinks appearing. Rather, it says "No quicklink assigned to the group". What did I do wrong? Thanks in advance.

    Saguaros Moderator
    #1042752

    Hi,

    The provided admin account doesn’t work, could you check again?

    vtpages Developer
    #1042801
    This reply has been marked as private.
    Saguaros Moderator
    #1042957
    This reply has been marked as private.
    vtpages Developer
    #1043323
    This reply has been marked as private.
    Saguaros Moderator
    #1043385
    This reply has been marked as private.
    vtpages Developer
    #1044823

    My apologies – the Admin login page was password-protected. That’s been removed, so please try again now. Thanks, and sorry for the confusion.

    Luna Garden Moderator
    #1045012

    Hi,

    As you said:

    Dragged-and-dropped several Acymailing quicklinks from the right pane into the left into the new "Newsletter" group.

    In permission config of Acymailing, Manager group doesn’t have permission to View these links. That’s why, if you click to Add permission "Newsletter" group, you won’t see Manager is listed, (view capture http://easycaptures.com/fs/uploaded/1080/7789763108.png )

    If you want to allow Manager can access these link, go to AcyMailing > Configuration >> Access Level >> Options >> Manager >> Access Administration Interface , set to Allowed.

Viewing 8 posts - 1 through 8 (of 8 total)

This topic contains 7 replies, has 3 voices, and was last updated by  Luna Garden 1 month, 3 weeks ago.

You must be logged in to reply to this topic.