Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • bobdobelina Friend
    #1038116

    Hi

    Can you tell me which version of PHP is required for this component? I’ve tried installing on a site on a server using 5.4 but it doesn’t work.

    If I upgrade to 5.6 will this fix the problem?

    Many thanks

    Luna Garden Moderator
    #1038349

    Hi,

    If I upgrade to 5.6 will this fix the problem?

    Yes, JA S3 Amazon required PHP version 5.5 +. It’ll work.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic contains 1 reply, has 2 voices, and was last updated by  Luna Garden 1 year, 10 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum