Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • kennyd Friend
    #155494

    I want to use ordinary frontpage instead of Ja news type, after I disable the Ja news and Ja news front modules, I found nothing appear on frontpage although I assign some articles to appear there.
    After I delete Ja news and Ja news front modules, problem is same.
    I used quick start to install the site.

    Please anyone help. thank you in advance.

    Arvind Chauhan Moderator
    #359873

    Hi,

    try this :

    Go to >> Your_Site_Root/templates/ja_rutile/html/com_content/ folder

    take backup of the frontpage folder and delete it from the server. That should restore the default joomla frontpage layout.

    Your_Site_Root/templates/ja_rutile/html/com_content/ << this folder holds the template override of the default joomla output.

    Let us know if it helps.

    Regards

    Arvind

    kennyd Friend
    #359958

    Thank you for the help.
    I re-installed everything. I installed joomla first, then the template.
    Thank you any way.

    kennyd Friend
    #359964

    <em>@drarvindc 199644 wrote:</em><blockquote>Hi,

    try this :

    Go to >> Your_Site_Root/templates/ja_rutile/html/com_content/ folder

    take backup of the frontpage folder and delete it from the server. That should restore the default joomla frontpage layout.

    Your_Site_Root/templates/ja_rutile/html/com_content/ << this folder holds the template override of the default joomla output.

    Let us know if it helps.

    Regards

    Arvind</blockquote>

    Sorry but even if I installed joomla first, then the template, the same problem. nothing on frontpage.
    I delete this folder” Your_Site_Root/templates/ja_rutile/html/com_content/ folder”
    but it still will not help.

    Arvind Chauhan Moderator
    #359966

    Hi Kenny,

    Please PM me your site login details. I shall try to help you out.

    Arvind

    kennyd Friend
    #359970

    Thank you .I already sent details to you via PM.

    kennyd Friend
    #359978

    Thank you, Arvind, you are the expert indeed.

    Arvind Chauhan Moderator
    #359979

    <em>@kennyd 199778 wrote:</em><blockquote>Thank you, Arvind, you are the expert indeed.</blockquote>

    :). So it worked?

    Arvind

    kennyd Friend
    #359997

    <em>@drarvindc 199779 wrote:</em><blockquote>:). So it worked?

    Arvind</blockquote>

    I tried to re-install the quickstart, the site seems working fine after I made modifications according to your instructions. Thank you again.

    kennyd Friend
    #360081

    Dear Arvind

    It is problem again. After I re-installed the quick start and follow your instructions, the frontpage seems O.K, but I found now every page content will repeat itself for one more time. see attached picture.

    Could you please help fix it.Thank you.


    1. 1111
    Arvind Chauhan Moderator
    #360082

    pass over the ftp details…. this is getting interesting now.

    Arvind

    kennyd Friend
    #360083

    I will PM to you soon the FTP details.

    kennyd Friend
    #360087

    Dear Arvind , the FTP details has been PM to you. Thank you.

    Arvind Chauhan Moderator
    #360093

    Hi

    Again open the templates/ja-rutile/index.php

    around line 175

    find this code :
    [PHP]
    <div id=”ja-pathway”>
    <jdoc:include type=”module” name=”breadcrumbs” />
    </div>
    <jdoc:include type=”component” />
    <?php endif; ?>[/PHP]

    Delete ONLY the following line from it.

    [PHP] <jdoc:include type=”component” />[/PHP]

    That was double output for frontpage 😛 my bad, in my first reply i should have asked you to pull it rather than add another.

    I have fixed it in your site, also moved 2 more articles to show on frontpage, so even the pagination is working.

    Arvind

    kennyd Friend
    #360095

    Dear Arvind

    Yes it seems working fine now. I am impressed by your efficiency and expert skill.
    Thank you very much.

Viewing 15 posts - 1 through 15 (of 16 total)

This topic contains 16 replies, has 2 voices, and was last updated by  kennyd 13 years, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum