Viewing 16 post (of 16 total)
  • Author
    Posts
  • Arvind Chauhan Moderator
    #359976

    Hi kennyd,

    Fixed it. have a look. You might want to now install the quickstart to get the sample data.

    This was tricky. Took me a while to figure out.

    1. No need to delete the com_content folder.
    2. Open your template/ja_rutile/index.php around line 169 you would see:
    [PHP]
    <div id=”ja-current-content” class=”clearfix”>
    [/PHP]

    Change to :

    [PHP] <div id=”ja-current-content” class=”clearfix”>
    <jdoc:include type=”component” />[/PHP]

    3. Disable the Mod News and Mod news Frontpage.

    4. Go to menu manager >> Main menu >> Home and set the settings as follows :

    that should do it.

    If you are seeing a warning like this :

    then open, templates/ja_rutile/templates/ja_rutile/ja_menus/Base.class.php

    around line : 56 you will see :

    [PHP] $menu = @JMenu :: getInstance();
    if(strtolower(get_class($menu)) == ‘jexception’) {
    $menu = @JMenu :: getInstance(‘site’);
    }[/PHP]Delete it.

    Hope it works now.

    Regards

    Arvind

Viewing 16 post (of 16 total)

This topic contains 16 replies, has 2 voices, and was last updated by  kennyd 13 years, 8 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum