Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • Rounak Friend
    #1082983

    Hi,
    In our company website – contact form,

    if user types the message and clicked the send email. we are not receiving the email, please guide us.

    see the attachments for the contact page.

    you can contact me – [email protected].


    1. contact-us
    Pankaj Sharma Moderator
    #1083081

    Hi
    if your contact form is not working there can be an issue with your email server.
    Can you check the test email from System > Global configurations and send a test email.
    Also, ask your host provider to check the email configurations on your server.
    The contact page is default Joomla contact form that use server emails to send the emails.

    Regards

    Rounak Friend
    #1083906

    Hi Pakaj,

    In Admin Portal : The Test mail is working through Gmail only. we are using Office 365 Email in this it is not working. And if i am sending mail from our website directly (contact form). i could not receiving the mails.
    i tried with sendmail and PHP mail also. please sort this issue. if you want you take remote access also. please inform me the timing.

    my contact email : [email protected]

    • This reply was modified 5 years ago by  Rounak.
    • This reply was modified 5 years ago by  Rounak.
    Pankaj Sharma Moderator
    #1084149

    Hi
    I am not sure about the exact issue at this time, so i need to test the site with default Joomla template as well because the email is sent by the server side.
    Kindly share the site super user details in Private reply. I will test it on your site.

    Regards

    Rounak Friend
    #1084194

    Hi pankaj,
    please take remote access and sort out this issue. kindly, inform your available timing and i will share you my screen.

    my email : [email protected]

    • This reply was modified 5 years ago by  Rounak.
    Pankaj Sharma Moderator
    #1084198

    Hi
    It’s hard for me to know the issue via remotely.
    Just assign the default Joomla template to contact page and test it, If its same issue you have to contact with service provider because email is sent by the server and if there is anything wrong it can be corrected by the server side.

    Regards

    Rounak Friend
    #1084779

    Hi Pankaj,
    This is the reply from microsoft:
    During our remote session, we saw that the Joomla script that was being used, is not connecting to the Office 365 servers and the email is not being sent from our server and in this case we cannot offer support for 3rd party applications.If the message was sent from our servers, that we could have done something and analyzed the email and see where it was blocked. My suggestion is to discuss with them and ask them if there is another possibility to send the email by connecting directly to that Office 365 account.

    Rounak Friend
    #1084780

    i configured office 365 account in smpt. it is working. i can able to send test email. but i cannot sent email through contact page. please assist me.

    Pankaj Sharma Moderator
    #1084902

    Hi
    We used the default Joomla contact form, Kindly set the beez3 or protostar template to contact page and check the contact is working or not.
    Its something that is core Joomla contact, if its same issue with default Joomla template, I suggest you to post the issue on Joomla forum as your server does not support Joomla application.

    Regards

    Rounak Friend
    #1085159

    Hi Pankaj,

    i tried beez3 and protostar template, still it is not working. is it server issue? but my test mail is working in joomla portal.

    • This reply was modified 5 years ago by  Rounak.
    • This reply was modified 5 years ago by  Rounak.
    Pankaj Sharma Moderator
    #1085386

    Hi
    If its also not working with beez3 that is default Joomla template and there is something wrong in your server email configuration. I suggest you to raise this issue with your server provider as its the core Joomla feature and usually works for all.
    You can also post it on Joomla forum to get more information.

    Regards

    Rounak Friend
    #1085721

    Hi Pankaj,
    I spoke to microsoft people again.they had remote session.
    Replay from Microsoft
    As per our tests, after you configured the settings in C-Panel and used the Office 365 server with your username and password, the TEST e-mail that is being received. If you complete the contact form on the website, it doesn’t. So this means that something in the code of the Contact form, is not supporting Exchange servers and it working fine with IMAP servers.

    can u suggest me what i should next? it is urgent for us.

    Pankaj Sharma Moderator
    #1085725

    Hi
    Without site access, i am unable to check anything on this, but if its not working with default.
    I have to check it with default Joomla template if its not working with default Joomla template there is issue either in your Joomla contact component or in server side.
    You can share the site super user details in Private reply. I will have a look to check this issue.
    Also, you can report the issue on Joomla forum as you mentioned its not working with default Joomla template.

    Regards

    Rounak Friend
    #1085758
    This reply has been marked as private.
    Rounak Friend
    #1085765
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 21 total)

This topic contains 20 replies, has 2 voices, and was last updated by  Pankaj Sharma 5 years ago.

We moved to new unified forum. Please post all new support queries in our New Forum