Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • muoutlook Friend
    #1071848

    Hello, I have a couple technically questions regarding modules on my school newspaper’s website.

    One is about the JA News Pro Module and JA News Featured Module. Both of them are having the error: (1146 Table ‘outlook_joomla.#__k2_categories’ doesn’t exist) which is not allowing the modules to be seen on the backend when they are opened.

    The second question is about the JA Twitter Module and how even though I have entered in all of our specific keys for twitter, I am still getting this error: (Couldn’t resolve host ‘api.twitter.com’). The only thing that appears where the module should appear is the follow button.

    My last question regards an error in which updating an extension results in an error that says the update path does not exist.

    I was hoping that someone could point me in the right direction in getting these errors fixed.

    Thank you.

    • This topic was modified 1 year, 11 months ago by  muoutlook.
    • This topic was modified 1 year, 11 months ago by  muoutlook.
    Luna Garden Moderator
    #1072124

    Hi,

    Thanks for reporting.

    I have passed your issues to the developer, he’ll try to help you solve these problems.

    Mo0nlight Moderator
    #1072546

    Hi.

    It doesn’t seem like there’s any error on our demo.

    Please post your ftp info in private mode, I will go check your site directly.

    muoutlook Friend
    #1072994

    Hello,

    We ended up reinstalling the entirety of Joomla and all of the extensions. This seems to have worked for the time being. I will be sure to come back to the forum if the problem occurs again.

    Thank you for your willingness to assist.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 3 replies, has 3 voices, and was last updated by  muoutlook 1 year, 11 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum