Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • drasolutions Friend
    #1033620

    Hi,
    i had only set image folder to upload to S3 ..
    the catalog folder throws error
    You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘s Plus” at line 1 SQL=SELECT last_update, file_original_checksum FROM #__jaamazons3_file WHERE file_exists = 1 AND bucket_id = ‘1’ AND path = ‘opencart/image/catalog/Nature’s Plus’

    Luna Garden Moderator
    #1034109

    Hi,

    The folder name has a special character (‘) that caused error SQL. It’s a bug of JA S3 Amazon, I have reported to the developer. For now, you can remove the (‘) or else wait few days for us, our developer will fix this issue soon.

    Mo0nlight Moderator
    #1034915

    Hi.

    You can try to install this version.

    BACK UP before hand.


    1. com_jaamazons3.zip
    drasolutions Friend
    #1035628

    Hi,

    1. The update did help on few files but still have issues ..
      i keep getting undefined error message when upload
    2. i looked into the images , not sure its because of – and _ in image names , also noticed if images are numeric have issues in upload too example 1.png
    3. why not have a log folder for error message , so can atleast know where is the issues coming from ..
    4. also for cron job , i dodnt get any status update whether its updated ..the tick mark doesnt really work , as even got error it just show tick mark in green …:(
    drasolutions Friend
    #1035629

    another issue, is say it get stuck with some folder , it doesn’t proceed to the next

    seems got lots of minor issues to be addressed ..

    i am now like a tester for your application 🙁

    Luna Garden Moderator
    #1035908

    Hi,

    The update did help on few files but still have issues ..
    i keep getting undefined error message when upload
    i looked into the images , not sure its because of – and _ in image names , also noticed if images are numeric have issues in upload too example 1.png

    I have tried in our end, but not get error on files with special character as you said like (-) or (_) or contain only numeric. We need info of backend of your site(the info in first is not correct), and FTP info also to investigate problems.

    drasolutions Friend
    #1036043
    This reply has been marked as private.
    drasolutions Friend
    #1036047
    This reply has been marked as private.
    drasolutions Friend
    #1036110
    This reply has been marked as private.
    Mo0nlight Moderator
    #1036303

    Hi.

    I try to access your administrator but it’s denied.test site and live site same error.

    Please check.

    drasolutions Friend
    #1036368
    This reply has been marked as private.
    drasolutions Friend
    #1036422

    any update ?

    drasolutions Friend
    #1036545

    can someone let me know , need how many days to resolve the issue..its more than 12 days since the ticket was raised ..

    Mo0nlight Moderator
    #1036555

    Hi.

    I created a new s3 account to test. The sample folder I uploaded from components/com_mijoshop/opencart/image/ seems to be working fine. Please see my attachment. You can test it out.

    Maybe it’s a problem with your s3 account.

    Also your server takes too long to upload file to s3.


    1. Screen-Shot-2017-05-24-at-11.00.33-AM
    2. Screen-Shot-2017-05-24-at-11.00.57-AM
    3. Screen-Shot-2017-05-24-at-11.01.04-AM
    4. Screen-Shot-2017-05-24-at-11.01.26-AM
    drasolutions Friend
    #1036677
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 19 total)

This topic contains 18 replies, has 3 voices, and was last updated by  drasolutions 2 years, 1 month ago.

We moved to new unified forum. Please post all new support queries in our New Forum