Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • ivsupport Friend
    #1061198

    Hi,
    I wanted to know if JA Megafilter is now compatible with j3.7 com_content fields system. is it the case?
    How about Flexcontent, any plan to support it?
    Thank you fir your help

    Luna Garden Moderator
    #1061414

    Hi,

    JA MegaFilter is now compatible with Joomla latest version 3.7.5.

    And at this time, it’s not supporting for Flexcontent. We’ll consider to add it if there are more requests to support this component.

    • This reply was modified 1 year, 11 months ago by  Luna Garden.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic contains 1 reply, has 2 voices, and was last updated by  Luna Garden 1 year, 11 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum