Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • austenn01 Friend
    #683377

    Hello,

    Installed the quickstart JA Events 2 package, installed JEvents (3.2.9 and tried 3.4.0 RC6)….went to JEvents component, clicked ‘Manage Events’ and then clicked NEW.

    Clicking NEW takes to a blank white page with this error message:

    Fatal error: Call to a member function accessibleCategoryList() on a non-object in /home/inspirm/public_html/dev/jaevents2/administrator/components/com_jevents/fields/jeveventcategory.php on line 31

    I notice the error message references ‘/fields/’ ….. Does thus mean that we need to have purchased a subscription to JEvents so we can have the extra fields package to use JEvents? (If so, i dont see why you picked JEvents and Events Booking given in this scenario they are both Paid extenions (IF we need the paid extra fields plugin for JEvents))??

    Pankaj Sharma Moderator
    #683655

    Hi
    Currently its hard to say about the exact cause of issue , First i suggest you to install Jevents 3.4 as given in documentation Here And Enable the plugin of it .
    Also i suggest you to open a post on Jevent regarding this error as its coming from the admin component of Jevents

    Pankaj Sharma Moderator
    #748413

    Hi
    Currently its hard to say about the exact cause of issue , First i suggest you to install Jevents 3.4 as given in documentation Here And Enable the plugin of it .
    Also i suggest you to open a post on Jevent regarding this error as its coming from the admin component of Jevents

    jooservices Friend
    #683669

    Hi there
    I have just tried
    # Install quickstart jatc_events_ii.zip
    # Install JEvents via Joomla! Web Installer


    PHP Version : 5.5.9-1ubuntu4.11
    MySQL Version : 5.5.44-0ubuntu0.14.04.1
    Fix jQuery? : Yes
    Load JEvents Bootstrap CSS? : Yes
    Load JEvents Bootstrap JS? : Yes
    Max Input Vars ? : 1000
    Club code set? : No
    Joomla : 3.4.4
    component_com_jevents : 3.2.20
    module_mod_jevents_cal : 3.2.20
    module_mod_jevents_custom : 3.2.20
    module_mod_jevents_filter : 3.2.20
    module_mod_jevents_latest : 3.2.20
    module_mod_jevents_legend : 3.2.20
    module_mod_jevents_switchview : 3.2.20
    plugin_content_jevents : 3.2.20
    plugin_finder_jevents : 3.2.20 (not enabled)
    plugin_search_eventsearch : 3.2.20

    # Checked in backend and have no issues.

    https://www.dropbox.com/s/rt79av3tk1fo0cb/2015-09-14_11-40-36.png?dl=0

    May i know detail and / or reproduce steps ?

    Thank you,
    Viet Vu

    jooservices Friend
    #748427

    Hi there
    I have just tried
    # Install quickstart jatc_events_ii.zip
    # Install JEvents via Joomla! Web Installer


    PHP Version : 5.5.9-1ubuntu4.11
    MySQL Version : 5.5.44-0ubuntu0.14.04.1
    Fix jQuery? : Yes
    Load JEvents Bootstrap CSS? : Yes
    Load JEvents Bootstrap JS? : Yes
    Max Input Vars ? : 1000
    Club code set? : No
    Joomla : 3.4.4
    component_com_jevents : 3.2.20
    module_mod_jevents_cal : 3.2.20
    module_mod_jevents_custom : 3.2.20
    module_mod_jevents_filter : 3.2.20
    module_mod_jevents_latest : 3.2.20
    module_mod_jevents_legend : 3.2.20
    module_mod_jevents_switchview : 3.2.20
    plugin_content_jevents : 3.2.20
    plugin_finder_jevents : 3.2.20 (not enabled)
    plugin_search_eventsearch : 3.2.20

    # Checked in backend and have no issues.

    https://www.dropbox.com/s/rt79av3tk1fo0cb/2015-09-14_11-40-36.png?dl=0

    May i know detail and / or reproduce steps ?

    Thank you,
    Viet Vu

    austenn01 Friend
    #683703

    <em>@jooservices 492069 wrote:</em><blockquote>Hi there
    I have just tried
    # Install quickstart jatc_events_ii.zip
    # Install JEvents via Joomla! Web Installer


    PHP Version : 5.5.9-1ubuntu4.11
    MySQL Version : 5.5.44-0ubuntu0.14.04.1
    Fix jQuery? : Yes
    Load JEvents Bootstrap CSS? : Yes
    Load JEvents Bootstrap JS? : Yes
    Max Input Vars ? : 1000
    Club code set? : No
    Joomla : 3.4.4
    component_com_jevents : 3.2.20
    module_mod_jevents_cal : 3.2.20
    module_mod_jevents_custom : 3.2.20
    module_mod_jevents_filter : 3.2.20
    module_mod_jevents_latest : 3.2.20
    module_mod_jevents_legend : 3.2.20
    module_mod_jevents_switchview : 3.2.20
    plugin_content_jevents : 3.2.20
    plugin_finder_jevents : 3.2.20 (not enabled)
    plugin_search_eventsearch : 3.2.20

    # Checked in backend and have no issues.

    https://www.dropbox.com/s/rt79av3tk1fo0cb/2015-09-14_11-40-36.png?dl=0

    May i know detail and / or reproduce steps ?

    Thank you,
    Viet Vu</blockquote>

    Thanks for the reply, I have already stated the procedure in the 2nd paragraph on my origional post:

    “Installed the quickstart JA Events 2 package, installed JEvents (3.2.9 and tried 3.4.0 RC6)….went to JEvents component, clicked ‘Manage Events’ and then clicked NEW.

    Clicking NEW takes to a blank white page with this error message:”
    @pankajsharma – As per my origional post, I have already tried v3.4.0 RC6

    THE ISSUE

    As per my origional post and question posed to JoomlArt – Do we require the commercial plugins of JEvents to use JEvents with this JoomlArt template…The answer to the question (which is covered in the tutorial link in 2nd post above) is YES.

    So JoomlArt…WHY WHY WHY choose ALL COMMERCIAL Extensions? I would have thought that the reason to give us choices of Event components is so that we can 1) have a choice, 2) Use a Free Component or Paid component.

    In this scenario, unless we want to buy a commercial extension, we dont have support for any free Event extensions! Why didn’t you just use the default features of JEvents? I am VERY DISAPPOINTED!

    EDIT:

    Or you could at least setup your quickstart package to allow us to use JEvents without needing the commercial plugins, so we can use the Free version of JEvents. As it is, you have made it so NO ONE can use JEvents Free version, which is very bad by itself!

    austenn01 Friend
    #748442

    <em>@jooservices 492069 wrote:</em><blockquote>Hi there
    I have just tried
    # Install quickstart jatc_events_ii.zip
    # Install JEvents via Joomla! Web Installer


    PHP Version : 5.5.9-1ubuntu4.11
    MySQL Version : 5.5.44-0ubuntu0.14.04.1
    Fix jQuery? : Yes
    Load JEvents Bootstrap CSS? : Yes
    Load JEvents Bootstrap JS? : Yes
    Max Input Vars ? : 1000
    Club code set? : No
    Joomla : 3.4.4
    component_com_jevents : 3.2.20
    module_mod_jevents_cal : 3.2.20
    module_mod_jevents_custom : 3.2.20
    module_mod_jevents_filter : 3.2.20
    module_mod_jevents_latest : 3.2.20
    module_mod_jevents_legend : 3.2.20
    module_mod_jevents_switchview : 3.2.20
    plugin_content_jevents : 3.2.20
    plugin_finder_jevents : 3.2.20 (not enabled)
    plugin_search_eventsearch : 3.2.20

    # Checked in backend and have no issues.

    https://www.dropbox.com/s/rt79av3tk1fo0cb/2015-09-14_11-40-36.png?dl=0

    May i know detail and / or reproduce steps ?

    Thank you,
    Viet Vu</blockquote>

    Thanks for the reply, I have already stated the procedure in the 2nd paragraph on my origional post:

    “Installed the quickstart JA Events 2 package, installed JEvents (3.2.9 and tried 3.4.0 RC6)….went to JEvents component, clicked ‘Manage Events’ and then clicked NEW.

    Clicking NEW takes to a blank white page with this error message:”
    @pankajsharma – As per my origional post, I have already tried v3.4.0 RC6

    THE ISSUE

    As per my origional post and question posed to JoomlArt – Do we require the commercial plugins of JEvents to use JEvents with this JoomlArt template…The answer to the question (which is covered in the tutorial link in 2nd post above) is YES.

    So JoomlArt…WHY WHY WHY choose ALL COMMERCIAL Extensions? I would have thought that the reason to give us choices of Event components is so that we can 1) have a choice, 2) Use a Free Component or Paid component.

    In this scenario, unless we want to buy a commercial extension, we dont have support for any free Event extensions! Why didn’t you just use the default features of JEvents? I am VERY DISAPPOINTED!

    EDIT:

    Or you could at least setup your quickstart package to allow us to use JEvents without needing the commercial plugins, so we can use the Free version of JEvents. As it is, you have made it so NO ONE can use JEvents Free version, which is very bad by itself!

    Pankaj Sharma Moderator
    #683709

    Hi @austenn01
    I checked issue with fresh package
    I installed the both free version that u tried and its working fine on local system .
    u can see create event > http://prntscr.com/8g4jog
    Kindly increase the php values (memory limits and max execution time ). Also as i said earlier kindly post issue on the jevent forum so they can also look in this because its coming between joomla and jevents .

    Pankaj Sharma Moderator
    #748448

    Hi @austenn01
    I checked issue with fresh package
    I installed the both free version that u tried and its working fine on local system .
    u can see create event > http://prntscr.com/8g4jog
    Kindly increase the php values (memory limits and max execution time ). Also as i said earlier kindly post issue on the jevent forum so they can also look in this because its coming between joomla and jevents .

Viewing 9 posts - 1 through 9 (of 9 total)

This topic contains 9 replies, has 3 voices, and was last updated by  Pankaj Sharma 5 years, 6 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum