Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • surdo Friend
    #684157

    Hello,

    I’ve found that when using the joomlaevents II template (and not beez3) I get javascript errors when loading pages with AllVideos audio. Please see the following page with firebug running:

    http://escuta.org/projetos/um-rei-%C3%A0-escuta-2014/%C3%A1udio.html

    For me, this gives the following errors:

    “NetworkError: 404 Not Found – http://escuta.org/templates/jaeventsii/images/fugue/feed.png
    feed.png
    “NetworkError: 404 Not Found – http://escuta.org/templates/jaeventsii/images/system/videoplayer-bg.gif

    Another problem is the the stars in the “rate this item” (or in portuguese “avalie este item”) are invisible in item pages. They are visible with beez3. This occurs in K2 item pages and not just those using AllVideos. See for example:

    http://escuta.org/projetos/o-espelho/galeria-de-fotos/item/18-o-espelho-poster.html

    I was getting a problem with K2 category pages, in which images were not being displayed. I fixed this by doing the following a.modal fix from this thread:

    http://www.joomlart.com/forums/topic/k2-item-image-missing/

    Thanks!

    Saguaros Moderator
    #684234

    Hi surdo,
    <blockquote>
    “NetworkError: 404 Not Found – http://escuta.org/templates/jaeventsii/images/fugue/feed.png
    feed.png
    “NetworkError: 404 Not Found – http://escuta.org/templates/jaeventsii/images/system/videoplayer-bg.gif
    </blockquote>

    404 error here means that these gif images don’t exist on your site, kindly check in associated and see if they are there or not. If yes, then check the permission of your site as it doesn’t have permission to view.

    The same happens with star images in that K2 page, some images are missing:

    http://escuta.org/templates/jaeventsii/images/system/font_decrease.gif Failed to load resource: the server responded with a status of 404 (Not Found)
    http://escuta.org/templates/jaeventsii/images/system/transparent_star.gif Failed to load resource: the server responded with a status of 404 (Not Found)
    http://escuta.org/templates/jaeventsii/images/system/font_increase.gif Failed to load resource: the server responded with a status of 404 (Not Found)

    Saguaros Moderator
    #748697

    Hi surdo,
    <blockquote>
    “NetworkError: 404 Not Found – http://escuta.org/templates/jaeventsii/images/fugue/feed.png
    feed.png
    “NetworkError: 404 Not Found – http://escuta.org/templates/jaeventsii/images/system/videoplayer-bg.gif
    </blockquote>

    404 error here means that these gif images don’t exist on your site, kindly check in associated and see if they are there or not. If yes, then check the permission of your site as it doesn’t have permission to view.

    The same happens with star images in that K2 page, some images are missing:

    http://escuta.org/templates/jaeventsii/images/system/font_decrease.gif Failed to load resource: the server responded with a status of 404 (Not Found)
    http://escuta.org/templates/jaeventsii/images/system/transparent_star.gif Failed to load resource: the server responded with a status of 404 (Not Found)
    http://escuta.org/templates/jaeventsii/images/system/font_increase.gif Failed to load resource: the server responded with a status of 404 (Not Found)

    surdo Friend
    #684341

    Thanks Saguaros. Re. the errors on the AllVideos page – when I searched for it, the file feed.png is located in two different places:

    components/com_k2/images/social/feed.png
    and
    components/com_k2/images/fugue/feed.png

    videoplayer-bg.gif is here:

    components/com_k2/images/system/videoplayer-bg.gif

    Re. stars:

    transparent_star.gif is located here in my system:

    components/com_k2/images/system/transparent_star.gif

    rather than: templates/jaeventsii/images/system/transparent_star.gif as given in the errors

    So, it seems a consistent fix for the paths would be to replace “templates/jaeventsii” with “components/com_k2”.

    cheers

    surdo Friend
    #748759

    Thanks Saguaros. Re. the errors on the AllVideos page – when I searched for it, the file feed.png is located in two different places:

    components/com_k2/images/social/feed.png
    and
    components/com_k2/images/fugue/feed.png

    videoplayer-bg.gif is here:

    components/com_k2/images/system/videoplayer-bg.gif

    Re. stars:

    transparent_star.gif is located here in my system:

    components/com_k2/images/system/transparent_star.gif

    rather than: templates/jaeventsii/images/system/transparent_star.gif as given in the errors

    So, it seems a consistent fix for the paths would be to replace “templates/jaeventsii” with “components/com_k2”.

    cheers

    surdo Friend
    #684350

    One quick fix would be to copy the missing files from components/com_k2/images/ over to templates/jaeventsii/images

    but will that be a good solution in the long term considering future updates of K2 and the jaeventsii template?

    surdo Friend
    #748768

    One quick fix would be to copy the missing files from components/com_k2/images/ over to templates/jaeventsii/images

    but will that be a good solution in the long term considering future updates of K2 and the jaeventsii template?

    Saguaros Moderator
    #684352

    If you update template via our JA Extension Manager component (this is recommended), you will not need to worry about this as the updated package will replace the same file name, not new files.

    Saguaros Moderator
    #748770

    If you update template via our JA Extension Manager component (this is recommended), you will not need to worry about this as the updated package will replace the same file name, not new files.

    surdo Friend
    #684936

    Thanks Saguaras. Fixed now.

    surdo Friend
    #748789

    Thanks Saguaras. Fixed now.

Viewing 11 posts - 1 through 11 (of 11 total)

This topic contains 11 replies, has 2 voices, and was last updated by  surdo 5 years, 6 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum