Viewing 14 posts - 46 through 59 (of 59 total)
  • Author
    Posts
  • ShannonN Friend
    #214184

    SHoggard;7612Actually they wouldn’t be fired – they’d be HIRED by Microsoft – have you seen the ‘issues’ with Vista – and it costs a heckuvalot more than JA.

    Having said that…. being a non-techie – I could do with a lot more documentation – like resizing the columns, or even enlarging the Logo – the ADVANTAGE in proper doccumentation is that the JA team will spend less time in the forum answering questions

    Yeah Vista has a big problem with sounds having dropped the dx read aheadbuffering? so I was told but MS gets ya by the nuts cause all new systems HAVE Vista installed I approached several box shifters ( dept stores etc) and “No sir it comes as it is we cannot order with XP Pro”

    These store and laptop makers force ppl to use it so as usual MS gets their bug ridden not fit for the purpose software to flood the market and stupid Mr & Mrs consumers buys it allows it

    If this company wasn’t a subscription based seller I wonder after the bugs and hassles with Xenia/ja-news module how many ppl who brought ( assuming it was avail as an individual purchase) would buy anything from em again?

    I sure would’nt, I guess what i’m saying if consumers put up with alpha release software passed off as finals and keep drooling over a few graphics and wow factors, companies aren’t gunna make the effort to improve, Our apathetic approach to service and consumer rights have set the trend for shoddy service and bug ridden software

    SenMel Friend
    #214213

    Ja News is a great module but unfortunately it won’t support ISO-8859-9 (windows-1254). Joomlart staff says it is a PHP issue but there must be a solution for those unsupported char sets.
    Without these interactive modules Ithink Joomlart templates will mean nothing to many.

    amitjindal Friend
    #214224

    Hi, I have a clean install of joomla 1.0.12 with ja-xenia (updated version). I have installed ja-news (updated) and ja-header modules.
    My site is on a local machine so I won’t be able to provide the URL. However here’s the problem:

    ja-news is configured as 3 column with hide content/images.

    I have 6 categories in a section. I put ja-news to display these six categories, only five of them display. I have tried various orders, but the same one does not displays.

    amitjindal Friend
    #214225

    I changed ja_font_size_default to 5 but still the font displayed on website is same. I have cleared the cache and even accessed it through another computer where the site was never opened.
    Happens in IE6/Firefox1.5.

    Please help.

    amitjindal Friend
    #214226

    I am getting the main menu (which should be displayed on ‘left’ below the main body of the site. It works fine on Firefox.

    There seems to be several problems with Xenia template. So far I have run across several issues that I had to figure out. Font/display/ja-news are some of them.

    paulsmith Friend
    #214344

    <em>@amitjindal 7671 wrote:</em><blockquote>I am getting the main menu (which should be displayed on ‘left’ below the main body of the site. It works fine on Firefox.

    There seems to be several problems with Xenia template. So far I have run across several issues that I had to figure out. Font/display/ja-news are some of them.</blockquote>

    I get the exact same issue…. 🙁

    amitjindal Friend
    #214352

    If it helps, one thing I could figure out is that the header images I had were larger than current display and the resize/clipping was not working properly throwing off the balance. I clipped the images and it seems to be working today.

    Original image size: 152×970 pixel.
    Resized: 152×755 pixel in wide mode.

    Please try this and also unpublishing a few modules to see what fixes the problem. That will narrow down the problem and maybe even help solving the same.

    SHoggard Friend
    #214599

    amitjindal
    I struggled with this for ages… saw your post and it works like magic !

    Thanks

    copyman Friend
    #214908

    Hello, i have the litle problem. After mouseover on button “NEXT” or “PREVIOUS” i see this: (attach file) . Any idea ?

    Best Regards

    Milen Cholashki


    1. ja-news_problem
    ha le-viet Developer
    #214997

    JA News has been updated to 1.1.0.

    If your webserver support iconv library, all charsets will be supported.
    If your webserver doesn’t have iconv, JA News only support the charsets supported by htmlentities function.

    Regards,
    Ha Le-Viet.

    martinb1 Friend
    #215665

    Hi everybody… I have 2 issues…

    1. On windows Vista and IE7 the background of content and menues is not viewed….

    2. The JA-News Module in use with Joom!Fish displays content only in mainlanguage….

    Has anybody the same problems ??

    eniwebs Friend
    #220228

    I followed the installation instructions and install Xenia on this site:

    http://www.modernmusicinstitute.com/

    but Ja News rotation doesn’t work. Any ideas?

    Thanks

    Michael Casha Friend
    #220229

    Can you CHMOD this folder to 777

    http://www.modernmusicinstitute.com/modules/ja_news/

    eniwebs Friend
    #220231

    Yes I CHMOD the folder and files to 777 but still can’t rotate

Viewing 14 posts - 46 through 59 (of 59 total)

This topic contains 59 replies, has 31 voices, and was last updated by  eniwebs 12 years, 1 month ago.

We moved to new unified forum. Please post all new support queries in our New Forum