Viewing 15 posts - 31 through 45 (of 50 total)
  • Author
    Posts
  • artandfun2 Friend
    #402677

    Hi all.
    I’ve intalled last Ja Teline IV release and i’ve problem with the ja news fp module. I cannot change the position of the module, The apply/save button doesn’t work. There is a workaround or update that solves this problem?

    maik69 Friend
    #402698

    Hello, I have the same problem, that I cannot save any changes in the module. The apply/save buttons don´t work. How can I fix the problem? Thanks

    thangnn1510 Friend
    #403028

    <blockquote>
    Hi all.
    I’ve intalled last Ja Teline IV release and i’ve problem with the ja news fp module. I cannot change the position of the module, The apply/save button doesn’t work. There is a workaround or update that solves this problem?
    </blockquote>

    Please try to change CHMOD of all files and folders under modules/mod_janewsfeatured to rewritable permission and tell me if it helps.

    buko Friend
    #417912

    In general this is worst template ever made in joomla,
    problems are on every peace of it. Template are nice to be clear but cache and functionality in general do have massive mistakes and problems.

    I quit it after are month of customizing it

    Terrible

    johaccx Friend
    #421131

    Please help re: save & apply button for JA news frontpage is not responding.

    I contacted Pavit, he advised me to reinstall the module and try again, But the module is just not responding, I uninstalled and reinstalled the module even with different versions, but it is just not working. According to Pavit, all the settings are just fine. Then he told me to post a new thread as this might be a bug of Joomla.

    Can you please still try helping me to solve this issue.

    Please check my settings at http://www.redbricktower.com/joomla

    login: admin
    pass: 1234

    I can’t save & apply button with the JA news frontpage module.

    proterra Friend
    #425915

    How Can configure the module like in the demo? With a big featured Article on left hand and small articles on right site?
    The position ja-news2 are didn´t there. Have joomla 1.7

    And: there is a cache problem with this module. New article didn´t shown – only in the normal view

    chloregy Friend
    #428609

    <em>@vspear 224426 wrote:</em><blockquote>Please – where and how do we find this module for installation on JA Teline IV ? It appears to be missing !:((</blockquote>

    I cannot find JA News Frontpage module either… I just installed Teline 4 on 1.7 last month… please advise

    ithacaindy Friend
    #432247

    I am having a problem installing the JA News Frontpage module correctly. Only a blank space where the top stories should appear is displayed – no article titles or images. Here is my temp URL: http://dev.ithacaindy.org/jupgrade/

    mehdielazhari Friend
    #433015

    Hello,
    I have a little problem regarding the disabling of the side bar 3 buttons of the JA News Pro. Attached the picture, can someone help me please ?

    Many thanks in advance !


    1. sidebar-buttons
    Sevenen Corp S.A Friend
    #462953

    I’m having problems with the links to articles, if i click the links they will send me to the frontpage @_@ , the sef url will show but the links are sending me to the magazine frontpage

    Saguaros Moderator
    #462955

    Hi sevenen,

    You mean that when you click on link of articles in this module and it directs to the front page, right? The problem is that you might not assign these articles to one of menu items, please create a new menu item or use one of existing menu items and assign these articles (or categories which these articles belong to) to that menu item. And also make sure that you do NOT assign any module to this menu item.

    Please try this and let me know if this helps.

    kennedyvargas Friend
    #468288

    problems with the information flowing from Front Page are distorted. anyone can help me

    Ninja Lead Moderator
    #468308

    <em>@kennedyvargas 339909 wrote:</em><blockquote>problems with the information flowing from Front Page are distorted. anyone can help me</blockquote>

    Thanks for your contacting to us but i’m not quite sure what modifications you have done upon your installation, would need to take a closer look at your site. Please include screenshot and your site URL here for further investigation.

    quangdao Friend
    #470890

    Thanks!
    I’ll try to install:)

    Kiên Trung Friend
    #496921

    I setting the same example, don’t show same example i am using version JA News Featured Module for Joomla! 2.5

Viewing 15 posts - 31 through 45 (of 50 total)

This topic contains 50 replies, has 32 voices, and was last updated by  Saguaros 6 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum