Viewing 8 posts - 16 through 23 (of 23 total)
  • Author
    Posts
  • Saguaros Moderator
    #1008373

    Hi @palos,

    We’re terribly for this lateness, this issue is lined up in our backlog and it will be updated in the new version of module.

    Thank you.

    relsig Friend
    #1040044

    Hello

    I’m pretty disappointed. I described here how the problem can be solved and you promised it will be fixed in the next release. I just installed the JA News 2.6.2, which is supposed the last version of this module. Guess what. My page crashed with the exact same error message. Therefore it seems to me that the fix was not done.

    Saguaros Moderator
    #1041148

    Could you share the login info of your site so I can check for you?

    relsig Friend
    #1058454

    I found the problem. In the newest version of the module, most of the problems are removed except one. Please have a look at line 875 of the mentioned file.

    This line was wrong $aid = $user->get(‘aid’);
    The correct one is $aid = $user->get(‘aid’) ? $user->get(‘aid’) : 1;

    Robin Friend
    #1083121
    This reply has been marked as private.
    Saguaros Moderator
    #1083126

    Hi Robin,

    You can create a new topic and share the credentials of your site: URL, Admin + FTP account, I will check for you.

    Robin Friend
    #1083185
    This reply has been marked as private.
    Saguaros Moderator
    #1083208

    Great to hear that!

Viewing 8 posts - 16 through 23 (of 23 total)

This topic contains 22 replies, has 5 voices, and was last updated by  Saguaros 6 years, 5 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum