Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • Arvind Chauhan Moderator
    #187294

    Hi Guys,

    JA Hawkstore beta version was released last weekend and here are the details :

    – Version: 1.0.0b
    – Demo J25: http://joomla25-templates.joomlart.com/ja_hawkstore/
    – Download: http://www.joomlart.com/forums/downloads.php?do=cat&id=483

    Please expect the stable version to be out by this weekend.

    Regards

    Arvind

    betterlead Friend
    #492107

    Hi! Is it possible to make this template to work with Virtuemart 2?

    Cheers
    /

    betterlead Friend
    #492110

    I’m an idiot. Sorry, found the answer now. :-[

    Arvind Chauhan Moderator
    #492112

    <em>@betterlead 371872 wrote:</em><blockquote>I’m an idiot. Sorry, found the answer now. :-[</blockquote>

    Happens once in a while to all of us. 🙂

    Arvind Chauhan Moderator
    #492559

    JA Hawstore stable version has been released last weekend. It now supports responsive layouts and source files are also available for download. Along with the template, JA VM Products module has also been updated and released. The details are as below :

    1. JA HawkStore template
    – Version: 1.0.0

    – Demo J25: http://joomla25-templates.joomlart.com/ja_hawkstore/
    – Download: http://www.joomlart.com/forums/downloads.php?do=cat&id=483
    – Changlog: http://pm.joomlart.com/secure/ReleaseNote.jspa?projectId=13970&version=16457
    – Compare link: http://update.joomlart.com/#compare/JATCHAWKS/1.0.0/1.0.0b

    2. JA VMProducts module
    – Version: 1.0.1

    – Download: http://www.joomlart.com/forums/downloads.php?do=file&id=3382
    – Changlog: http://pm.joomlart.com/secure/ReleaseNote.jspa?projectId=13974&version=16465
    – Compare link: http://update.joomlart.com/#compare/JAECVMPROD/1.0.1/1.0.0
    – Userguide : http://www.joomlart.com/forums/topic/ja-vmproducts-module-user-guide-for-joomla-2-5-2/

    Regards

    Arvind

    julesm Friend
    #514458

    Is this, or are there any plans to make it, compatible with Joomla 3.2?

    Nazario A Friend
    #514517

    Hi julesm,

    We have plan to update JA Hawkstore compatible with Joomla 3.2. But it depends on the Virtuemart.

    We will start updating JA Hawkstore template after the Virtuemart release stable version for Joomla 3.2.

    julesm Friend
    #514627

    Makes sense. Although I do suggest you fix the issues with current versions first. This template is 7 months old and it’s completely unusable as is. Seriously, it can’t display custom fields or variables in a product page? Really?

    I’m not sure what I’m paying for here. Cuz it sure as hell is not quality, functional products.

    cheshirecat Friend
    #530069

    HI,
    Is this template compatible with VirtueMart 2.6.0 or is it best to use with the existing version.

    Cheers

    Mark

    Saguaros Moderator
    #530286

    Hi Mark,

    This JA Hawkstore is not available with latest version of 2.6.0 yet and it’s best to use existing version. If you face any problem with this new version, pls let us know.

    qatardeal Friend
    #558453

    Hello ,

    Thank you for helping us ,

    I have a problem with the template and iam using virtumart 2.6.12 .

    this is my thread
    http://www.joomlart.com/forums/topic/show-cart-button-not-showing-the-cart-page/

    Thank you

    aijosh Friend
    #951630

    Hello,
    I happen to be using VirtueMart 3.0.16 and Joomla! 3.6.0 and I’m getting some annoyances here and there. How soon can this template be updated. The whole point of using the template is to save time which I’m not really enjoying at the moment

    Saguaros Moderator
    #952217

    Hi @aijosh,

    The team is working on updating our large template collection into J3.6.0, Please stay tuned and wait for the update news.

    Thank you for your patience.

    aijosh Friend
    #953493

    🙁

    aijosh Friend
    #957035
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 15 total)

This topic contains 14 replies, has 8 voices, and was last updated by  aijosh 6 years, 5 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum