Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • fismpn Friend
    #191818

    Hello,
    I open another topic. Today my problem is with configuration of the date of birth format.
    Questions are:
    – How can I set the date of birth only (I don’t want the time)?
    – How can I set the date in “day/month/year” format (ex: “30/10/2013”)?

    Screenshots:
    http://prntscr.com/20nlw9 (Date of birth in front end, calendar type)
    http://img856.imageshack.us/img856/7789/ln8i.png (back end, system )

    Thanks,
    Andrea

    Luna Garden Moderator
    #510604

    Hello Andrea,

    In order to set date format as “day/month/year”, go to back-end of JobBoard component and change the System config (same setting in your capture):
    <blockquote>http://img856.imageshack.us/img856/7789/ln8i.png (back end, system )</blockquote>
    Change:
    <blockquote>%d-%m-%Y</blockquote>
    to:
    <blockquote>%d/%m/%Y</blockquote>

    You should replace character “-” with “/” without the ” ” , then the right format should be:

    <blockquote>%m/%d/%Y</blockquote>
    <blockquote>%d/%m/%Y</blockquote>

    fismpn Friend
    #510718

    Thanks Luna, I have changed the setting and I also changed “date calendar” to “date”.
    Seems works now.

    The problem remains when I go to edit the birthday date: http://i.imgur.com/ybt0K29.png
    I don’t want TIME and the date format isn’t as configuration (%d/%m/%Y).

    Screen:
    http://i.imgur.com/MspM1HZ.png

    Luna Garden Moderator
    #510737

    <blockquote>The problem remains when I go to edit the birthday date: http://i.imgur.com/ybt0K29.png
    I don’t want TIME and the date format isn’t as configuration (%d/%m/%Y).</blockquote>

    Yes, the time still show on Edit form, but when Job Post display in content, Datetime will be converted to Date as your setting in General Configuration.
    Please check the front-end display for the result.

    fismpn Friend
    #511174

    Sorry for the late reply. In the front-end (not editing mode) is correct, but in editing isn’t… 🙁
    How can I fix it?
    http://img689.imageshack.us/img689/8859/a444.png

    Luna Garden Moderator
    #511210

    <blockquote>In the front-end (not editing mode) is correct, but in editing isn’t.</blockquote>
    As I said above, the time still show on Edit form, but when Job Post display in front-end, only Date is shown. So no need to fix this issue.

    fismpn Friend
    #511277

    But if someone want to edit the resume will see time… It’s not so good…
    Anyway you can close the topic, if I have other problems I’ll open a new one.
    Thank you!

Viewing 7 posts - 1 through 7 (of 7 total)

This topic contains 7 replies, has 2 voices, and was last updated by  fismpn 10 years, 7 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum