Viewing 15 posts - 1 through 15 (of 32 total)
  • Author
    Posts
  • espailocal Friend
    #1016884

    form + recaptcha not working correctly.
    Sometimes appears and others do not appear
    Thanks

    Pankaj Sharma Moderator
    #1016903

    Hi
    Kindly share the URL of page so that i can have a look on it.
    Regards

    espailocal Friend
    #1017067

    espailocal.cat

    Pankaj Sharma Moderator
    #1017071

    Hi
    Can u create the captcha key again and check it.
    It seems the captcha leys are not correct so its not showing.
    JA quick contact module use JA multi engine captcha plugin.

    Regards

    espailocal Friend
    #1017234

    Sorry, but the module contact not work, i don´t know…..

    espailocal Friend
    #1017236

    not send messages

    Pankaj Sharma Moderator
    #1017360

    Hi
    If captcha is not showing and error you can not send message till the captcha work.
    Kindly create the captcha key and add it to the plugin.
    Once captcha is showing try to submit a contact form. Also, check your server email services are working fine.
    If email is not working then the form is not able to send the data.

    Regards

    espailocal Friend
    #1017830
    This reply has been marked as private.
    Pankaj Sharma Moderator
    #1017954
    This reply has been marked as private.
    espailocal Friend
    #1018295

    I contact to my host provider for unblock IP.
    I send test email and Work with SMTP and PHP.

    Pankaj Sharma Moderator
    #1018436
    This reply has been marked as private.
    espailocal Friend
    #1018969

    try to connect plase.
    Thank you for your time

    Pankaj Sharma Moderator
    #1018974

    Hi
    The captcha is showing on your site now http://prntscr.com/eklocc
    I can see internal server error for loading a module file http://prntscr.com/eklopm
    Kindly check this with hosting provider and fix the permission issue.

    espailocal Friend
    #1020151

    Thank for support but i contact with host provider and they "fix" the error server but the messages not send 🙁

    Pankaj Sharma Moderator
    #1020370
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 32 total)

This topic contains 31 replies, has 2 voices, and was last updated by  Pankaj Sharma 2 years ago.

We moved to new unified forum. Please post all new support queries in our New Forum