Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • mholstein Friend
    #1053352

    I have multiple domains in a GA account. For one site, after following the documentation on your website about the module, the data is being pulled from another domain in the same GA account. What is the solution for this?

    Luna Garden Moderator
    #1053440

    That’s strange. I did try at my end and everything worked normal.

    Did you use cache on your site ?

    Pls update your Admin account, site URL and FTP account, I will check the problem for you.

    mholstein Friend
    #1053874
    This reply has been marked as private.
    mholstein Friend
    #1053875

    Hi, I have sent you the login information as a private message.

    Luna Garden Moderator
    #1054196

    Hi,

    I have checked JA Google Analytic on your site and saw that you haven’t entered the info of Google Analytics Client. You can follow this document: https://www.joomlart.com/documentation/joomla-module/ja-google-analytics-for-joomla#module-config to create the API Key.

    mholstein Friend
    #1054296

    I have created the API key according to the documentation that you mentioned, and I am now getting this error while trying to authorize.
    http://prntscr.com/g5mbsv

    Luna Garden Moderator
    #1054388

    Hi,

    I just check, the Oath Key you inserted is not correctly, there’s a space before it.

    Now you can Get Access Code and try out the Module.

Viewing 7 posts - 1 through 7 (of 7 total)

This topic contains 6 replies, has 2 voices, and was last updated by  Luna Garden 1 year, 8 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum