Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • fanho Friend
    #184887

    Hello,
    I’m running Joomla 3.0.2 and T3v3 1.0.3 from the T3V3 Blank template quickstart package.

    When trying to install JaBrisk 1.0.0 or 1.0.1 I get a error.

    <blockquote>Error

    There was an error uploading this file to the server.</blockquote>

    The modules and plugins install fine but not the template.
    Is there a way around this? Can I install manualy or is it just non compatible?

    pavit Moderator
    #483165

    Hi

    Please check THIS THREAD

    Is this your case ?

    fanho Friend
    #483169

    Thank you,
    But no, I just put the limit to 20Mb in Php.ini.
    Restarted my local server (Wamp) and try again but still the same error message.

    Phill Moderator
    #483181

    As you are running WAMP we cannot really check this too easilly for you. The pair should work but the error message is related to your setup of WAMP. It could be a timeout, permissions, max-filezie, max-upload size etc as pavit pointed out. There are logs available in WAMP that will tell you the error and why the upload failed.

    fanho Friend
    #483200

    I run the error three times than restarted apache and ran the error 1 more time.
    Here is what I get in the access.log
    <blockquote>127.0.0.1 – – [12/Feb/2013:21:38:04 +0900] “GET /Kimit3/administrator/index.php?option=com_installer HTTP/1.1” 200 21130
    127.0.0.1 – – [12/Feb/2013:21:38:26 +0900] “POST /Kimit3/administrator/index.php?option=com_installer&view=install HTTP/1.1” 303 –
    127.0.0.1 – – [12/Feb/2013:21:38:27 +0900] “GET /Kimit3/administrator/index.php?option=com_installer&view=install HTTP/1.1” 200 21413
    127.0.0.1 – – [12/Feb/2013:21:43:57 +0900] “POST /Kimit3/administrator/index.php?option=com_installer&view=install HTTP/1.1” 303 –
    127.0.0.1 – – [12/Feb/2013:21:43:58 +0900] “GET /Kimit3/administrator/index.php?option=com_installer&view=install HTTP/1.1” 200 21413
    127.0.0.1 – – [12/Feb/2013:21:44:17 +0900] “POST /Kimit3/administrator/index.php?option=com_installer&view=install HTTP/1.1” 303 –
    127.0.0.1 – – [12/Feb/2013:21:44:19 +0900] “GET /Kimit3/administrator/index.php?option=com_installer&view=install HTTP/1.1” 200 21413
    127.0.0.1 – – [12/Feb/2013:21:44:40 +0900] “POST /Kimit3/administrator/index.php?option=com_installer&view=install HTTP/1.1” 303 –
    127.0.0.1 – – [12/Feb/2013:21:44:41 +0900] “GET /Kimit3/administrator/index.php?option=com_installer&view=install HTTP/1.1” 200 21413
    127.0.0.1 – – [12/Feb/2013:21:45:27 +0900] “POST /Kimit3/administrator/index.php?option=com_installer&view=install HTTP/1.1” 303 –
    127.0.0.1 – – [12/Feb/2013:21:45:28 +0900] “GET /Kimit3/administrator/index.php?option=com_installer&view=install HTTP/1.1” 200 21413
    127.0.0.1 – – [12/Feb/2013:21:45:36 +0900] “GET /Kimit3/administrator/index.php?option=com_installer HTTP/1.1” 200 21130</blockquote>

    and the error.log
    <blockquote> [notice] Parent: Received shutdown signal — Shutting down the server.
    [notice] Child 1340: Exit event signaled. Child process is ending.
    [notice] Child 1340: Released the start mutex
    [notice] Child 1340: All worker threads have exited.
    [notice] Child 1340: Child process is exiting
    [notice] Parent: Child process exited successfully.
    [notice] Apache/2.2.22 (Win32) PHP/5.3.13 configured — resuming normal operations
    [notice] Server built: May 13 2012 13:32:42
    [notice] Parent: Created child process 6944
    [notice] Child 6944: Child process is running
    [notice] Child 6944: Acquired the start mutex.
    [notice] Child 6944: Starting 64 worker threads.
    [notice] Child 6944: Starting thread to listen on port 80.
    [notice] Child 6944: Starting thread to listen on port 80.</blockquote>

    Any idea what the problem could be from reading this?

    From PHP.ini

    <blockquote>file_uploads = On
    upload_max_filesize = 20Mb
    default_socket_timeout = 60
    mysql.connect_timeout = 60</blockquote>

    Any other parameters I should look at? I’ve been working on this Wamp server for a few months without encountering problems and have installed modules and plugins many times and today aswell. :((

    Phill Moderator
    #483202

    Try increasing post_max_size, memory_limit, max_execution_time

    Also check the file and folder permissions of not just the templates folder but the languages folders too.

    I’ve just installed Brisk on my WAMP setup with no problems. Trying to deduce your errors is probably not something we can advise much on as it is too hard without actually being in front of it.

    fanho Friend
    #483205

    I tried your recommendations but so far no luck.
    What is even stranger is that now I can’t install anything anymore with the installer while a few hours ago Ja brisk template was failing but I could still install modules and plugins… not good not good.

    Phill Moderator
    #483206

    Sorry, not a lot more we can advise. Something is amis with your WAMP instal, maybe ask the WAMP team on their forums.

    fanho Friend
    #483281

    Fixed it after a good night of sleep.
    When changing the upload_max_filesize in php.ini I wrote 20Mb instead of 20M.
    Very stupid mistake
    Thanks for bearing with me.

    Phill Moderator
    #483283

    Eeek, no worries, easy mistake to make that. I was thinking of sending you my php.ini file to test.

    Really glad you have it sorted.

Viewing 10 posts - 1 through 10 (of 10 total)

This topic contains 10 replies, has 3 voices, and was last updated by  Phill 11 years, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum