Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • stazzy Friend
    #205547

    Morning admins. I just started havin a problem with my article dates. After publishing it show posted -1 day ago. Pls help view pic.


    1. post
    stazzy Friend
    #567132

    Why do u admins like ignoring very important issues like this? If you dont hav a solution u let me know pls.

    Saguaros Moderator
    #567212

    Hi stazzy,

    In that JA Newspro module, it shows created date of article.

    I try to duplicate an article from ‘Africa’ category >> change its created date and it’s showing fine in the frontend. Kindly check again

    stazzy Friend
    #567357

    pls how did u change its created date? Thanks for your reply

    Saguaros Moderator
    #567361

    You can go to Backend > Content > Article manager > select the article you wanna change > navigate to Publish tab and you will see that option.

    stazzy Friend
    #567432

    My Article page has the right date wen u view. the problem is from my homepage Where u hav all the categories listed. Pls view the pic again

    Saguaros Moderator
    #567507

    I just checked the article: 10 dead as al-Shabab attack Somalia ministries which has created date: http://prntscr.com/6vni0k

    And it’s showing properly in front-end

    stazzy Friend
    #567717

    Wen u view to article its correct, but wen u view from home page where the slide and every cat navs are u ll see -1day ago.

    Saguaros Moderator
    #567818
    Saguaros Moderator
    #732924
    stazzy Friend
    #567843

    It has been fixed from the server time. Thanks

Viewing 11 posts - 1 through 11 (of 11 total)

This topic contains 11 replies, has 2 voices, and was last updated by  Saguaros 5 years, 5 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum