Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Ulysses Friend
    #1050001

    While re-setting up Amazon S3 it is apparent that it is acting quite flaky.
    Seems to be running into several Internal errors.
    For instance, after uploading content to S3 Bucket, I attempted to view Remote files and it slapped another Error.

    Went to S3 and can see some of the files, just not sure how many uploaded since I was receiving several errors along the way

    Setup was completed on both a public & private bucket.

    On the last try only one folder was attempted to be uploaded, but it had an issue….
    Then I followed the directions to "Click the "Update S3 File List" button on the top right to pull file information. It may take some minutes if your bucket is large."
    Waited almost an hour, but nothing; so I had to leave the page..


    1. screenshot-mcity.pro-2017-07-20-11-17-23
    2. screenshot-mcity.pro-2017-07-20-13-09-54
    Luna Garden Moderator
    #1050126

    Hi,

    I’ve passed to our developer to take a look at this issue.

    Mo0nlight Moderator
    #1051251

    Hi.

    I had tried to upload all your files in your amazon profile.

    but don’t see any error.

    Please check.

    • This reply was modified 1 year, 9 months ago by  Saguaros.

    1. Screen-Shot-2017-07-25-at-11.56.11-AM
    Ulysses Friend
    #1061384

    I am still having the same issues with S3 extension. I have tried to re-install and add it back, but nothing.
    Same errors… such as;

    • "Successfully saved data! But this bucket is being in used by other profile. Data bucket can be lost or overridden by other profile"
    • sits at; "Please wait. Initializing Upload…"
    • or receive an internal server error, like before;
      "The server encountered an internal error or misconfiguration and was unable to complete your request."

    Either it says the system is down or will remain at a standstill with regards to uploading docs over to S3.

    Love some assistance.


    1. screenshot-mcity.pro-2017-09-11-12-33-34
    2. screenshot-mcity.pro-2017-09-11-12-30-41
    3. joomlart-2017-09-11-12-11-19
    Luna Garden Moderator
    #1061419

    Hi,

    I have checked your site and see that you created a lot of Profiles with the same config for Site Path and Site URL to the same bucket >> that’s why you get the Error ‘Successfully saved data! But this bucket is being in used by other profile. Data bucket can be lost or overridden by other profile’. Each Profile should use different Path and maybe different Bucket to avoid Files/folders could be overwrite by others.

    And I have tried different S3 Account on your site, it still works, maybe there’s errors on your S3 Account. Please check your account again.

Viewing 5 posts - 1 through 5 (of 5 total)

This topic contains 4 replies, has 3 voices, and was last updated by  Luna Garden 1 year, 7 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum