Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • axus Friend
    #961677

    I’ve had my site crash with Fatal error 500 and had to reinstall.

    As a user and developer I thought I new the meaning of the symbol attached to JA Voice namely 3x to be compatible with all versions of Joomla using 3. However, it’s not compatible with any version after 3.3

    Looking at the list of extensions free and paid I see 3x symbols for Joomla 3 users. What does this actually mean, or if you like, how do I determine from this 3x symbol it’s not compatible with anything after 3.3 as with this extension JA Voice?

    Cheers.

    Cheers!
    axus.com

    Relax. Don’t worry. Have a home brew
    May your crust be crisp and your bread always rise
    A garden isn’t meant to be useful. It’s for joy

    Saguaros Moderator
    #961834

    Hi gugge2,

    We used the 3.x symbol when updating this JA Voice at the time Joomla 3 came out (3.0, 3.1, 3.2). We’re sorry for this confusion and you’re right, this component is still not available for new Joomla version unfortunately.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic contains 1 reply, has 2 voices, and was last updated by  Saguaros 3 years, 1 month ago.

We moved to new unified forum. Please post all new support queries in our New Forum