Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Luiz FernandoMolina Friend
    #1093593

    I haven´t had any success at all in setting this plugin. I only get error messages or "0 success" and "0 erros". Take YouTube for instance. When I hit "verify" it shows me a new window with xml text on it from my youtube channel. But when I press "run now" it returns "Done : 0 Success And 0 Error ".

    As for RSS it returns 20 "Item (guid:) : ERROR".

    In Instagram I get

    "Source : instagram Profile molinabr Done : 0 Success And 0 Error DONE"

    And when I hit "verify" it goes to https://www.instagram.com/molinabr/media/ and gives back an error because of this "/media"

    Sure I am the one to blame. Could you please help?

    Saguaros Moderator
    #1093888

    Hi Luiz,

    For the Youtube & RSS feeds, I will pass to the team for further checking.

    With Instagram, pls try to put the Instagram Access token Setting first.

    Regards

    draakje Friend
    #1093893

    Maybe a updated tutorial will help. I got problems as well. After many tinkering i found out i needed more settings in the youtube api-settings. Added domains etc. After that i got youtube-videos in articles just fine. Only the cron doesn’t work. it doesn’t automaticcaly run.

    So maybe a more detailed description will help these current posts about the plugin.
    Regards,
    Joris

    Mo0nlight Moderator
    #1093901

    Hi.

    For RSS.

    You have to had GUID to make the article unique.
    You could put in : link
    in the GUID box.

    And for Instagram. The Instagram had remove support for type without an access token. You have to register an app and api key then get an access token to make it work.

    You could find detail to setup here https://www.joomlart.com/documentation/joomla-plugins/ja-social-feed#instagram-settings

    • This reply was modified 1 year, 9 months ago by  Mo0nlight.
    Mo0nlight Moderator
    #1093905

    And about Youtube
    It’s seem your api key have some problem.

    This error show up after i run it.
    Access Not Configured. YouTube Data API has not been used in project 386421626857 before or it is disabled. Enable it by visiting https://console.developers.google.com/apis/api/youtube.googleapis.com/overview?project=386421626857 then retry. If you enabled this API recently, wait a few minutes for the action to propagate to our systems and retry.

    You could try to do this to show the error message.
    edit the file:
    /plugins/system/jasocial_feed/jasocial_feed.php

    Look for the code:

            //Get more than 50 videos from youtube
            if($limit <= 50){
                $fetchUrl .= "&maxResults=". $limit;
            }else{
                $fetchUrl .= "&maxResults=50";
            }
    
            $content = $this->getContent($fetchUrl);
    
            $data = json_decode($content);

    add this under.

            if (!empty($data->error)) {
                return 'ERROR : '.$data->error->message;
            }
    Luiz FernandoMolina Friend
    #1094015

    Yes. I felt the tutorial was not clear enough…

    Luiz FernandoMolina Friend
    #1094020
    This reply has been marked as private.
    Mo0nlight Moderator
    #1094316

    Hi.

    Please share your ftp account and add this instagram account: ronglon0207 to your sandbox app user so I could check further.

    Luiz FernandoMolina Friend
    #1113212

    Hello. There is is change in forums since I started this discussion. Should I move this conversation there?

    Saguaros Moderator
    #1113260

    Hi,

    You can create a new discussion in our new forum and share the credentials of your site so I can check for you.

    Regards

Viewing 10 posts - 1 through 10 (of 10 total)

This topic contains 9 replies, has 4 voices, and was last updated by  Saguaros 1 year, 8 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum