Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • john fambrini Friend
    #1095216

    Hello JoomlArt, have been using Purity 3 on the site for a year or two. All of a sudden am encountering Index coverage server errors. component/com_mailto/link,20d862ebbad98e06532595d7685f5d2ded7880d0/template,purity_iii/tmpl,component/.

    Please let me know how to fix this.

    Saguaros Moderator
    #1095250

    Hi,

    The message indicates issue from a core component of Joomla, you should create the same question into Joomla forums for more help.

    Regards

    john fambrini Friend
    #1113284

    Saguaros, sorry to bother you again but unfortunately folks at Joomla Forum not able to help on this issue but noticed that all the errors are related to Purity template. I therefore completely remove Purity but am still getting coverage errors. component/com_mailto/link,006bc2965963dc8383a34c154441ec8d0c49a49d/template,purity_iii/tmpl,component/

    If no way to get rid of this problem, is there a way to indicate to Google to de-index these pages.

    Saguaros Moderator
    #1113311

    Hi,

    May I know how can I replicate this issue? You can try to switch default template – Purity to a standard template of Joomla like Protostar / Beez and see if the problem still persists or not.

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 3 replies, has 2 voices, and was last updated by  Saguaros 7 months, 2 weeks ago.

We moved to new unified forum. Please post all new support queries in our New Forum