Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • conforturis Friend
    #190705

    Hi,
    I’m getting the following error when I try to submit a job: “Some Values In Basic Information Are Not Acceptable. Please Retry.”
    I checked if I hidden some fields in that form which are marked required but I have found nothing.
    Can you please help?

    HeR0 Friend
    #506219

    Hi Conforturis,

    Please look at all fields in the Job Form from Form Customizations ( in backend ) and make sure that all fields required are displayed on front end.

    conforturis Friend
    #506383

    Hi HeR0,
    Yesterday I was with a problem, I accidentally deleted website database. Surely you visited my website and found nothing.
    I instaled old database that had in backup and now website is working.
    But the posting job still do not worked.
    And searched and found the field I set for do not display on frontend: field Apply Type.
    I configured component in Component -> JA Job Board -> System Config ->Job posting -> Enable apply type?: -> and I seleted only “write message” option. Then I go in “Form Customizations” -> “Apply Type” field, and setted “Hide all in front end” in “Display mode” option. Thats why I could not post new job.
    But I realy want hide this field in frontend because I want have users apply only by “write message” and employer must not see it while creating jobs.

    HeR0 Friend
    #506428

    Yes, because the apply field is required field so you can set up it in the setting under Job Posting tab as the screenshot http://prntscr.com/1sbyou and must show it in the Job Form edit or new.

    Regarding the posting a new job, please look at the document about Time Zone setting at : http://wiki.joomlart.com/wiki/JA_Job_Board_2.5/How_to#TimeZone_Configuration for more info.

    conforturis Friend
    #506491

    Hi
    I realy like to hide this field in frontend.
    I found a way to field Apply Type stop to show in the frontend.
    After configure like here: http://prntscr.com/1sbyou then go to the Form Customizations and set field Apply Type like this


    1. sc
    HeR0 Friend
    #506845

    I think you can do it by css. It is simple thing 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 6 replies, has 2 voices, and was last updated by  HeR0 10 years, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum