Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • billiec Friend
    #206576

    Trying to decide on upgrade path for a JArasite site I have in J1.5

    I see that the template updates are for J2.5.7 or J3.1

    Will this template be updated for the latest J 3.4 and beyond, or ?
    I don’t want to upgrade to J3.1 while there are security issues being identified and solved in the J3 stream, and not be able to update to the latest J3.x

    I would upgrade to J2.5, even though support has ended, but is this compatible with J2.5.28?

    Ninja Lead Moderator
    #571664

    Hi billiec,

    Unfortunately, JA Rasite is compatible with J!3.1.5 only, it’s not supported for J!3.4.1 yet.

    And J!2.5 is no longer supported by Joomla or by us anymore.

    Ninja Lead Moderator
    #736710

    Hi billiec,

    Unfortunately, JA Rasite is compatible with J!3.1.5 only, it’s not supported for J!3.4.1 yet.

    And J!2.5 is no longer supported by Joomla or by us anymore.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 3 replies, has 2 voices, and was last updated by  Ninja Lead 9 years ago.

We moved to new unified forum. Please post all new support queries in our New Forum