Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • iammontoya JATC
    #1094941

    If I create a new page from any tool, it just displays a blank page and a footer. If I go to the menu and select spa-default, then it displays properly. I need to know where to change it so that any new page is automatically set to use the spa-default page.
    For a look at my problem, click on Events, then click name of the event to see details.
    http://www.squawktime.com

    Saguaros Moderator
    #1095242

    Hi,

    This relates to the Layout configuration, I guess at this moment, you’re settings the ‘Uber – [Spa] Home’ as default page. Unfortunately, this layout doesn’t contain the ‘component’ block (main content block of a web page) so you don’t see anything when creating a new page.

    What you should do now is going to Admin panel > Extensions > Templates and set uber – [Spa] Default as default template style of your site. And assign ‘Uber – [Spa] Home’ style to homepage of your site only.

    Regards

Viewing 2 posts - 1 through 2 (of 2 total)

This topic contains 1 reply, has 2 voices, and was last updated by  Saguaros 7 months, 2 weeks ago.

We moved to new unified forum. Please post all new support queries in our New Forum