Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • satrancokulu Friend
    #658926

    I used that tutorial: http://www.joomlart.com/documentation/joomla-templates/ja-teline-iv-for-t3#typo-style

    Demo site is dead at that page but i found codes for ja teline iv

    I tried to use arrows but they dont work.

    <ul class=”ja-typo-list list-arrow”>
    <li>This is a sample <strong>Arrow list</strong>.</li>
    <li>Lorem ipsum dolor sit amet consectetuer rutrum dignissim et neque id. Interdum pharetra in a metus congue In Sed Pellentesque tincidunt pharetra.</li>
    <li>This is a sample Arrowlist.</li>
    </ul>

    Here is my page you can see that nearly everything works except arrows. Check: SPECİAL UNORDERED LİSTS section

    http://www.satrancokulu.com/joomla33/10-dakikada-acilislar/10-dakikada-ac-l/typography

    Maybe i need different codes

    Regards

    Pankaj Sharma Moderator
    #659006

    Hi
    Kindly use this link for typo demo site : http://ja-teline_iv.demo.joomlart.com/index.php/en/typography

    Demo site : http://prntscr.com/825c28
    on your site : http://prntscr.com/825cni

    You need to add icon codes to show arrows .

    before editing code kindly set default Editor to None from global configuration .
    I am also sending this report to concern team so they can fix the wrong links of documentation for Typo page .

    satrancokulu Friend
    #659201

    I didnt get some of the things you told.

    I changed to none editor but still i see jce icons. Does that mean that “Editor is none and wont change codes that i will add”

    Second if i add codes below will i have my arrows after editor none. Well this didnt work for me: http://www.satrancokulu.com/joomla33/10-dakikada-acilislar/10-dakikada-ac-l/typography

    Regards

    <ul class=”ja-typo-list list-arrow”>
    <li>This is a sample <strong>Arrow list</strong>.</li>
    <li>Lorem ipsum dolor sit amet consectetuer rutrum dignissim et neque id. Interdum pharetra in a metus congue In Sed Pellentesque tincidunt pharetra.</li>
    <li>This is a sample Arrowlist.</li>
    </ul>

    Pankaj Sharma Moderator
    #659246

    Hi
    You have not added icon code in the code .
    Like here > http://prntscr.com/825c28
    On this page : http://ja-teline_iv.demo.joomlart.com/index.php/en/typography


    <ul class="ja-typo-list list-arrow">
    <li><i class="icon-circle-arrow-right"></i> This is a sample <strong>Arrow list</strong>.</li>
    <li><i class="icon-circle-arrow-right"></i> Lorem ipsum dolor sit amet consectetuer rutrum dignissim et neque id. Interdum pharetra in a metus congue In Sed Pellentesque tincidunt pharetra.</li>
    <li><i class="icon-circle-arrow-right"></i> This is a sample Arrowlist.</li>
    </ul>

    Pankaj Sharma Moderator
    #744943

    Hi
    You have not added icon code in the code .
    Like here > http://prntscr.com/825c28
    On this page : http://ja-teline_iv.demo.joomlart.com/index.php/en/typography


    <ul class="ja-typo-list list-arrow">
    <li><i class="icon-circle-arrow-right"></i> This is a sample <strong>Arrow list</strong>.</li>
    <li><i class="icon-circle-arrow-right"></i> Lorem ipsum dolor sit amet consectetuer rutrum dignissim et neque id. Interdum pharetra in a metus congue In Sed Pellentesque tincidunt pharetra.</li>
    <li><i class="icon-circle-arrow-right"></i> This is a sample Arrowlist.</li>
    </ul>

    satrancokulu Friend
    #659521

    I think i have problem with editor. Whenever i paste the codes they change.

    <ul class="ja-typo-list list-arrow">
    <li><em class="icon-circle-arrow-right"></em> This is a sample <strong>Arrow list</strong>.</li>
    <li><em class="icon-circle-arrow-right"></em> Lorem ipsum dolor sit amet consectetuer rutrum dignissim et neque id. Interdum pharetra in a metus congue In Sed Pellentesque tincidunt pharetra.</li>
    <li><em class="icon-circle-arrow-right"></em> This is a sample Arrowlist.</li>
    </ul>

    ou can see that i selected “none” as editor

    And this is my editor

    satrancokulu Friend
    #744986

    I think i have problem with editor. Whenever i paste the codes they change.

    <ul class="ja-typo-list list-arrow">
    <li><em class="icon-circle-arrow-right"></em> This is a sample <strong>Arrow list</strong>.</li>
    <li><em class="icon-circle-arrow-right"></em> Lorem ipsum dolor sit amet consectetuer rutrum dignissim et neque id. Interdum pharetra in a metus congue In Sed Pellentesque tincidunt pharetra.</li>
    <li><em class="icon-circle-arrow-right"></em> This is a sample Arrowlist.</li>
    </ul>

    ou can see that i selected “none” as editor

    And this is my editor

    Pankaj Sharma Moderator
    #659531

    Hi
    Yes Editor remove icon code . You can use toggle view in JCE editor . as i checked ur site now editor is None , you can add code and save it , but u need to need to set editor to None whenever u add icon code .

    Pankaj Sharma Moderator
    #744995

    Hi
    Yes Editor remove icon code . You can use toggle view in JCE editor . as i checked ur site now editor is None , you can add code and save it , but u need to need to set editor to None whenever u add icon code .

    satrancokulu Friend
    #659667

    Thank you! It looks hard to use though. Any time you activate jce all codes gone immediately 🙁

Viewing 10 posts - 1 through 10 (of 10 total)

This topic contains 10 replies, has 2 voices, and was last updated by  Pankaj Sharma 5 years, 1 month ago.

We moved to new unified forum. Please post all new support queries in our New Forum