Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • futureclient Friend
    #201659

    Hi,

    On your own JASON demo when viewing landscape with a Google Nexus 7″ the top parent menu items are working fine but the 1st and 2nd child menu’s are not. Will not navigate to the relevant pages.

    Side menu in content and off canvas menu’s are both working perfectly.

    Could be a problem your end?

    Ta.

    Adam M Moderator
    #550968

    Hi,

    Could you please clarify a little bit so I can assist you better ? Do you mean you couldn’t click the submenu item ?

    futureclient Friend
    #551007

    Any drop down main menu links (all sub links). None are working on my Nexus 7.

    Adam M Moderator
    #551103

    Hi @futureclient,

    Could you let me know which browser are you using and its version ? If you could provide a screenshot, it would help too.

    futureclient Friend
    #551243

    The things we do!

    Here is a link to a video, the Nexus is using Chrome and the current version of software. The device is working perfectly ok with all other templates I have tried recently.

    http://youtu.be/U2aH_9a4ksU

    Cheers

    Adam M Moderator
    #551481

    Hi,

    Thanks for the detail, please stay tuned while I’m checking this matter for you.

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 6 replies, has 2 voices, and was last updated by  Adam M 9 years, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum