Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • spdave Friend
    #146010

    Hello,

    I have tried to update to the 1.3,

    I have this error when I’m looking for the job list
    No valid database connection Table 'mytable.jos_ja_notes' doesn't exist SQL=SELECT * FROM jos_ja_notes WHERE 1=1 and item_id IN (527) and note_type='ja_jobs'

    I will make another test this WE and want to know if I could updated my live site.

    Thanks

    All the best

    spdave Friend
    #323547

    Hello,

    I tried again my update to 1.3

    I found the same problem above (jos_ja_notes doesn’t exist)

    and also find this bugs:

    • Edit or Add Notes in firefox : impossible because panel is over button
    • Notes disappear when chose apply
    • Application for a job doesn’t the same than in your demo?
    • An error when I installed the component

    Please find attachment, I could PM you the demo url. Do not hesitate

    Thanks


    Hung Dinh Friend
    #323564

    Hi spdave, a support ticket has been submitted for your account. Please check the ticket at support system and update with your host + joomla login. The office is closed on weekend so our technical support will work on it on coming Monday morning

    spdave Friend
    #323579

    <em>@Hung Dinh 152853 wrote:</em><blockquote>Hi spdave, a support ticket has been submitted for your account. Please check the ticket at support system and update with your host + joomla login. The office is closed on weekend so our technical support will work on it on coming Monday morning</blockquote>

    Hi,

    Many thanks for your answer, it was just to inform you and didn’t know where post this.

    I wish you a nice WE :D:laugh:

    All the best

    Anonymous Moderator
    #323739

    Hi spdave

    please go to http://support.joomlart.com and create new ticket

    spdave Friend
    #324254

    Hello,
    Excepted rewrite all my data to a fresh install in 1.3.1 , I cannot update the component 😮

    Is there anybody update jajobboard 1.2.5 to 1.3 ?

    spdave Friend
    #324601

    Many thanks and all the best to the support :D:D:D

Viewing 7 posts - 1 through 7 (of 7 total)

This topic contains 7 replies, has 3 voices, and was last updated by  spdave 14 years, 7 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum