Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • milvetta Friend
    #1087553

    Hello, I’m new to the forum, I recently installed the theme Ja purity 3 but despite having enabled the feature to use Theme Magic, when I try to use it instead of proposing the tools for editing and previewing the theme, I go to the home of site directly. Can someone help me understand why?

    Thanks

    Milva

    Saguaros Moderator
    #1087619

    Greetings Milva,

    I need a closer look on your site and see what’s wrong here, kindly share the credentials of your site: URL, super admin + FTP account.

    annec Friend
    #1093053

    Hello, I’ve got the same issue ! milvetta did you find a solution ?
    I tried to install the template T3 and had the same problem.

    Thanks for any help !
    Anne

    https://naturolina.fr
    Joomla 3.8.5
    Framework 2.7.0
    Purity iii 1.2.1

    Saguaros Moderator
    #1093151

    Hi Anne,

    Kindly share the credentials of your site so I can have a closer look & check for you.

    Regards

    annec Friend
    #1093159

    Hi Saguaros, thanks a lot for helping ! What do you need ?
    Anne

    annec Friend
    #1093213
    This reply has been marked as private.
    Saguaros Moderator
    #1093277

    It seems that the provided account doesn’t have permission to view the system information. Try to make sure that you set the correct permission for file/folder on your site: file-644 / folder-755 and set value for ‘memory_limit’ to 128Mb or above

    annec Friend
    #1093303

    Sorry ! I just gave him all the permissions

    annec Friend
    #1093306

    So I modified the account I made for you to give it all permissions.

    And I checked what you suggested : file-644/folder-755 OK
    memory_limit : 512M

    Saguaros Moderator
    #1093425

    It seems that there is something wrong with your custom on your site: http://prntscr.com/iiml7y

    Btw, how you want to customize via ThemeMagic? Actually, it will change in LESS files, let me know how you want to change, I will give further suggestion.

    annec Friend
    #1093474

    Hi, thanks for helping. First I need to correct the error you found and I don’t know how to do that.

    ThemeMagic is ok, I can change the colors.

    annec Friend
    #1093555

    Hi there is a new count : uxovyn
    Is that you ?

    Saguaros Moderator
    #1093985
    This reply has been marked as private.
    annec Friend
    #1094013

    Hi Saguaros, I can’t see your private message.
    Many big big thanks for all the magic things you did, I’ve got some issues to fix but Thememagic is ok.
    And sorry for my message about the new count, it was a little bit stupid 😉 (just a little)
    Regards

    Saguaros Moderator
    #1094191

    Hi,

    I’ve not created any account and I should not.

    Glad to hear it worked now!

Viewing 15 posts - 1 through 15 (of 15 total)

This topic contains 14 replies, has 3 voices, and was last updated by  Saguaros 2 months, 3 weeks ago.

We moved to new unified forum. Please post all new support queries in our New Forum