Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • gbirk1962 Friend
    #1080369

    I downloaded and installed the T3 Package. I’ve enabled Thememagic. When I click on Thememagic or MegaMenu I get 404 – Component not found. My site is http://www.tersusenv.com.

    Saguaros Moderator
    #1080544

    Hi,

    I just tried to enable dev mode, clear cache and it’s showing fine: http://prntscr.com/hm9tlr

    Kindly check again.

    gbirk1962 Friend
    #1080555

    Hi,

    Thanks for your help. I can now open ThemeMagic but I still get the 404 – Component not found. Please see attached print screen image.

    When I click on MegaMenu, I no longer get the 404 – Component not found. I now get:

    {"error":"You does have permission to make change of theme"}

    See attached screen image.

    By the way, the T3-assets folder is set to 755 and the files within it are 644.

    I appreciate your help. Gary

    • This reply was modified 1 year, 5 months ago by  gbirk1962.

    1. ThemeMagic-Error
    2. MegaMenu-Error
    Saguaros Moderator
    #1080571

    Hi Gary,

    Try to change the permission for Files/Folders on your site, the recommended settings is: File-644 and Folder-755.

    gbirk1962 Friend
    #1080574

    I checked and the T3-assets folder is set to 755 and the files within it are 644.

    gbirk1962 Friend
    #1080577

    Thanks for your help. I temporarily set Error Reporting field in Global Settings to "Development". I think the issue is with the System – virtualdomains plugin. I disabled it and the 404 error messages went away.

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 5 replies, has 2 voices, and was last updated by  gbirk1962 1 year, 5 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum