Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • kristjans Friend
    #162020

    Hi,

    I have some isue with theme in Internet explorer 8. When you choose some article, theme image is not arranged to the end. I am no good in explanations :-[ ,please look at the attachment.

    Best regards,

    Kristjan


    1. problem
    Phill Moderator
    #383498

    It is really hard to tell without a link to your page.

    As a guess however, have you pasted any articles in from Word or other wordprocessor package? This is something that is likely to cause the problem you are seeing.

    kristjans Friend
    #383672

    Hi,

    Site is not online jet. Problem appears in virtuemart also. If you insert some article, broblem is solved, but in firefox you do not need to insetrs any articles… I attached firefox and IE8 images.


    1. FIREFOX
    2. IE8
    Phill Moderator
    #383675

    Are there pages that you are not going to have articles on?

    kristjans Friend
    #383688

    Yes and in one case there will be virtuemart.

    Phill Moderator
    #383696

    Normally you have to have at least one character in an article for Joomla to even allow you to save it. Please tell me exactly the steps you are using to get this layout you are seeing as I cannot replicate.

    kristjans Friend
    #383700

    Hi,

    I just put dot ( . ) in article. In firefox template works ok, in IE8 not.Width of templates is collapse in IE8.

    Phill Moderator
    #383708

    I still cannot replicate your problem. What is it that you are attempting to do and why do you need an article with just one dot in it?

    Maybe putting in template_css.css at around line 976 the extra line I have highlighted below in red would help but as I cannot replicate it is going to be hard to say. Can you post a link to an affected page?


    #ja-contentwrap {
    float:right;
    min-width:700px;
    width:73%;

    }

    kristjans Friend
    #383840

    Hi,

    Width is now correct in IE8 and firefox, but template is collapsed in IE8. Please look the attachment.
    Page is not online yet…


    1. IE8-bad
    Phill Moderator
    #383843

    Try setting min-width to 450px

    kristjans Friend
    #383859

    Great, It works 🙂

    Thank you!

Viewing 11 posts - 1 through 11 (of 11 total)

This topic contains 11 replies, has 2 voices, and was last updated by  kristjans 13 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum