Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Pankaj Sharma Moderator
    #919790

    Hi
    Kindly unzip the package first and then install the package that is inside this unzip package
    Name : mod_jafacebooklikebox.v2.6.1.zip
    Hope it helps .

    Ludovic ANTIER Friend
    #919794

    ok I unzip the package but there are not "mod_jafacebooklikebox.v2.6.1.zip"

    http://prntscr.com/au3ynz looks please

    Pankaj Sharma Moderator
    #919796

    Hi
    In your screenshot you are opening the same zip file that need to be installed . Anyway installed the package directly on your site kindly check it : http://prntscr.com/au41ae

    Ludovic ANTIER Friend
    #919827

    ok I find the problem.

    In now in your website the file.zip in downloads is not the good file when i download it’s in atttachement

    I find a other file and is ok for my template that I was download before.

    Thanks for your help.


    1. 2.6.1.zip
    Pankaj Sharma Moderator
    #919840

    You are welcome .

    PS :I already installed the package on site .

Viewing 5 posts - 1 through 5 (of 5 total)

This topic contains 5 replies, has 2 voices, and was last updated by  Pankaj Sharma 3 years, 2 months ago.

The topic ‘the module don't install in my JA Mono’ is closed to new replies.