Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • msilac Friend

    I have upgraded joomla from administration from 3.1.1 – 3.2.4

    I wanted to disabled T3 logo at footer and all web site crashes (.CSS)

    Here is what I only changed in administration:

    Template manager – JA_Graphite – Default – Profiles – Footer T3 logo – No show – SAVE

    Then portal goes scrambled…

    And save is not working… it is still “Light logo” in profiles whatewer I do…

    Saguaros Moderator

    Do you have JA Graphite and JAT3v2 framework up-to-date?

    You can PM me admin and ftp credentials of your site, I will try to investigate further.

    msilac Friend

    I think I have… ADMIN and FTP is on your PM

    Saguaros Moderator

    Hi @msilac,

    As I can see that you’re using Joomla 3.2.4 version while this JA Graphite is ready for J!3.1 at this moment. Do you have any backup version which works with J!3.1 version? Please try to restore it and wait for the update of this template. Due to the large template collection, we’re still in progress of updating our product to the latest version of Joomla.

    msilac Friend

    ****, I dont have 3.1 can I do somehow downgrade?

    Saguaros Moderator

    Your server/hosting should have one backup, could you contact for help? It’s best to restore from a backup as downgrade Joomla version will require lots of work.

    msilac Friend

    Ok, I have now default Quickstart 3.1.1 installation (again installed from start…)

    I can disable T3 logo now… but for example, I can add user in User – Users manager. It wont save news user !?

    Also in global configuration… when I change something and click save… nothing happend…

    Saguaros Moderator

    You can PM me admin and ftp credentials of site you’re working on, I will have a look.

    msilac Friend

    You have PM.

    Saguaros Moderator


    I tried to change several settings but I could save successfully: . Could you check it again?

    msilac Friend

    I try to make new user but it wont save. I try to change default list limit in global configuration to 100 and I cant save…

    Saguaros Moderator

    Definitely strange! I still can add a new user:

    msilac Friend


    I suppose that it stayed cache of the last template that I upgraded … sorry again. Solved

Viewing 13 posts - 1 through 13 (of 13 total)

This topic contains 13 replies, has 2 voices, and was last updated by  msilac 8 years, 5 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum