Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • kunoichidee Friend
    #190251

    Help!!

    I had put up a website for our wedding with all the info using Ja Cloris.
    But at some point I wanted to change one of the headings of the pages in de ‘Default’ layout in the template manager, and after closing the ‘popup’ with the code, the code disappeared.

    Now evertime I try to save the code again and after saving it all and close the template manager, nothing changes.
    It even revert to a not set template.
    It uses the logo I once tried instead of the text, and all settings are gone, as well as the default layout code is gone again.
    I normally use the ‘wood’ design but that’s also gone.

    What’s going on?
    Can someone help me?
    Now the info is not accessible for our guests!!

    Thank you for helping asap! Please!?

    Diana

    Saguaros Moderator
    #504505

    Hi Diana,

    You can try opening this file: templatesja_clorisetclayoutsdefault.xml and make your own change there

    Here is default layout of demo site:


    <block name="onepage" type="onepage" pageid="" no-wrap="1" no-main="1">
    <page name="about-us" type="modules" title="About us" class="light first-item">page1</page>
    <page name="features" type="modules" title="Features" class="dark">page2</page>
    <page name="services" type="modules" title="Services" class="light">page3</page>
    <page name="video" type="modules" title="Video" class="dark">page4</page>
    <page name="gallery" type="modules" title="Gallery" class="light">page5</page>
    <page name="blog" type="modules" title="Blog" class="light">page6</page>
    <page name="faq" type="modules" title="Faq" class="light">page7</page>
    <page name="contact-us" type="modules" title="Contact us" class="light last-item">page8</page>
    </block>

    and remember to clean JAT3 cache then.

    kunoichidee Friend
    #504560

    Hi

    Thanks for your reply.
    I’m not sure it’s the right solution to change the xml file.
    There seems to be something more wrong as all the template settings disappear when I re-open the template in the template manager.
    I also want to be able to change the code a few times more while I’m adding information to the site.
    Going through the xml file is not handy… and probably does not solve the whole problem.

    I have the site in development mode, well I had anyway, since the settings for the template keep reverting to the standard settings or not specified settings.
    I always clean cache when these things occur too to double check. No luck…

    Any one else have an idea??


    1. 4-09-2013-13-59-59
    Saguaros Moderator
    #506725

    I tried to access backend of your site again but without success. Could you pm me admin & ftp account of your site? I will try to check it for you.

    This thread is missed to be replied and apologies for the same.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 4 replies, has 2 voices, and was last updated by  Saguaros 6 years ago.

We moved to new unified forum. Please post all new support queries in our New Forum