Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • goshin Friend
    #1083024

    I have set up a Facebook feed. All seems to work well (except that Facebook seems to find me suspicious after creating the dev account). For some reason there are a bunch of articles posted in the section I created for RSS feeds. The Facebook articles show up in the Facebook category too. The articles in the wrong section are tagged for the proper section. Could this be do to the content in the Facebook post? All of the social articles are K2.

    Saguaros Moderator
    #1083116

    Hi,

    Kindly share the credentials of your site and the page where I can see the issue?

    goshin Friend
    #1083739
    This reply has been marked as private.
    Saguaros Moderator
    #1083776

    Hi,

    I tried to use the "verify" button in the settings for facebook profile but none of those profiles work, could you try to put the ID of Facebook page there?

    https://www.joomlart.com/documentation/joomla-plugins/ja-social-feed#facebook-settings

    goshin Friend
    #1083887

    I have been marked as suspicious (for the third time – there is a question in this forum about same). So for now nothing will work as best I know it. They still haven’t restored my account. It is a good thing I really don’t want the account for personal use, as it would be useless. I do not know when it will be restored. Based on the other events, they will not tell me when they have reviewed. I have no intention of sharing my life online, maybe that is part of the problem for them.

    I will try to watch and let you have the first chance to test, but it may be immediately suspended at the first test. It seems to be the pattern.

    Saguaros Moderator
    #1084156

    Hi,

    It looks like the your facebook app has been deleted, pls create a new one and fulfil the settings again, it should work.

    Regards

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 5 replies, has 2 voices, and was last updated by  Saguaros 1 year, 7 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum