Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • ziotom2 Friend
    #1093664

    since today no ja builder site changes possible due to following error:

    Uncaught TypeError: Cannot read property ‘selectedStyles’ of null at Object.t.loadFonts (libjs.min.js?1.1.4:324) at HTMLBodyElement. (libjs.min.js?1.1.4:324) at HTMLBodyElement.dispatch (jquery.min.js:3) at HTMLBodyElement.q.handle (jquery.min.js:3) at Object.trigger (jquery.min.js:4) at HTMLBodyElement. (jquery.min.js:4) at Function.each (jquery.min.js:2) at r.fn.init.each (jquery.min.js:2) at r.fn.init.trigger (jquery.min.js:4) at libjs.min.js?1.1.4:324

    reverted to backup (fully functional) of yesterday -> same issue on all pages. -> it must be a (your) server/script issue.

    please on quick check

    • This topic was modified 6 years, 3 months ago by  ziotom2. Reason: nobody is answering
    Saguaros Moderator
    #1093805

    Hi,

    The team has fixed this issue, I’ve also tried to go to the edit mode of a builder page on your site and it works smoothly now.

    Kindly check again & we’re sorry for any inconvenience it may cause.

    ziotom2 Friend
    #1093857

    still not working. I can access the the editing page now but the content has disappeared.

    1) all the customized css scripts work but are not visible in the editor to be modified.
    2) all customized top content is blank (on the site is ok).
    2) the three lines menu in the phone cannot be clicked.

    please advise quickly, I cannot rely on this random behaviour.

    Saguaros Moderator
    #1094171

    Hi,

    As I can see that these things are displaying on the header block now, did you get it solved?

    ziotom2 Friend
    #1094210

    Hi unfortunately this is not resolved.
    I managed to regain access to the editing interface resetting the login of my joomlart account (via mysql).
    but if you try to edit the page https://demix.monet-cloud.com:81/joomla/ this is blank (except the header I rebuilt). If I save I get the page blank also in production.

    there is a bad alignment between the published version and the editing version.
    The editing version of the page is btw nowhere on my server….

    Saguaros Moderator
    #1094356

    Could you share the FTP account also?

    ziotom2 Friend
    #1094432
    This reply has been marked as private.
    Saguaros Moderator
    #1094859

    It’s weird issue as I’m not quite sure which one caused this issue. Our dev has updated for you, kindly take a look.

Viewing 8 posts - 1 through 8 (of 8 total)

This topic contains 7 replies, has 2 voices, and was last updated by  Saguaros 6 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum