Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • Najass Scott Friend
    #992406

    Hello,

    I am having an issue with the responsiveness on tablets as the modules and coming out of the right side of the screen and not fitting the page
    Domain is musichideout.com

    Please help


    1. IMG_5630-2
    Ninja Lead Moderator
    #992443

    Hi,

    You can provide the URL and screenshot highlighting the issue, I will help you to check it.

    Regards

    Najass Scott Friend
    #992898

    Hi the domain is http://www.musichideout.com it seems to only do it in landscape for tablet sized screens and small laptops

    Please see pictures


    1. IMG_5630
    Najass Scott Friend
    #993031

    The domain is musichideout.com

    Please see pictures below

    Ninja Lead Moderator
    #993285

    Hi,

    Your site requires username/password login first, please give me the credential info via private reply. I will check the problem on your site

    Regards

    Najass Scott Friend
    #993383
    This reply has been marked as private.
    Najass Scott Friend
    #993557

    Hi Ninja, any update on the problem

    Ninja Lead Moderator
    #994021

    Hi,

    I changed the configuration on your site and now you can see the responsive on your site is working as well https://cl.ly/350x2y0K3N1R

    Regards

    Najass Scott Friend
    #994157

    Hi ninja,

    It’s still not working on small and medium screens (iPads and laptops)

    Ninja Lead Moderator
    #994345

    Hi,

    Please let me know the dimension: width and height to get this problem on your site.

    Regards

    Najass Scott Friend
    #994855

    Hi ninja,

    I don’t no what size it is, I think it’s the medium 992px or the small. it’s not responding quick enough, so if you adjust the screen on a Mac half the content disappears before it resizes

    It works fine on mobile and large screen computers

    Najass Scott Friend
    #995257

    I have now fixed the issue which was due to the thememagic sizing, I set these to default and the problem has now been resolved

Viewing 12 posts - 1 through 12 (of 12 total)

This topic contains 15 replies, has 2 voices, and was last updated by  Najass Scott 7 years, 4 months ago.

The topic ‘responsive issue’ is closed to new replies.