Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Rogue Star Friend
    #184373

    I am having great confusion with quick contact…my site:http://soulownermusic.com/

    the site does not send info when clicking ‘SEND’

    somehow the contact form picks up something from “page7” when it is set to page 8 (in the onepage editing dropdown)

    I am getting some results that are confusing, can any Dev look into my backend for me?

    Ninja Lead Moderator
    #481351

    I’m not quite sure what modifications you have done upon your installation, but when i click on input form, your site will auto link to https://itunes.apple.com/us/album/the-red-eye-express/id587707395.

    You can check it again.

    Rogue Star Friend
    #481536

    <em>@Ninja Lead 357290 wrote:</em><blockquote>I’m not quite sure what modifications you have done upon your installation, but when i click on input form, your site will auto link to https://itunes.apple.com/us/album/the-red-eye-express/id587707395.

    You can check it again.</blockquote>
    the error you see there is caused by the one page layour format and something from page7 is leaking into page 8

    Ninja Lead Moderator
    #481678

    <em>@rsadmin15 357518 wrote:</em><blockquote>the error you see there is caused by the one page layour format and something from page7 is leaking into page 8</blockquote>

    Don’t worry, you can pm me with admin access and ftp account on your site, i shall check it for you

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 4 replies, has 2 voices, and was last updated by  Ninja Lead 6 years, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum